Can anyone pinpoint this noise? - Kawasaki Versys Forum
 1Likes
  • 1 Post By MTingle
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-01-2019, 08:44 AM Thread Starter
Member
 
MTingle's Avatar
 
Join Date: Apr 2017
Location: St. Louis MO
Posts: 25
Garage
I'm getting my V ready for a long trip come Friday and I've started hearing a specific noise when at idle and after throttling. The bike is running very smoothly after an oil change and air filter change but I'm not sure what the noise is. It seems to be coming from the ignition/radiator area near the front of the bike. It sounds "airy" like.

Here's a video:

https://drive.google.com/file/d/1sh4...w?usp=drivesdk

Last edited by MTingle; 04-01-2019 at 08:47 AM.
MTingle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-01-2019, 09:32 AM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,205
Air Box Removed ??

Quote:
Originally Posted by MTingle View Post
I'm getting my V ready for a long trip come Friday and I've started hearing a specific noise when at idle and after throttling. The bike is running very smoothly after an oil change and air filter change but I'm not sure what the noise is. It seems to be coming from the ignition/radiator area near the front of the bike. It sounds "airy" like.

Here's a video:

https://drive.google.com/file/d/1sh4...w?usp=drivesdk
I ask because the connector is one screw and on a angle, for the throttle bodies ,very easy to not have the all the hoses attached properly to the air box, also a connector that many forget to plug in on the right for air temp sensing.
onewizard is offline  
post #3 of 3 (permalink) Old 04-01-2019, 12:17 PM Thread Starter
Member
 
MTingle's Avatar
 
Join Date: Apr 2017
Location: St. Louis MO
Posts: 25
Garage
Quote:
Originally Posted by onewizard View Post
Quote:
Originally Posted by MTingle View Post
I'm getting my V ready for a long trip come Friday and I've started hearing a specific noise when at idle and after throttling. The bike is running very smoothly after an oil change and air filter change but I'm not sure what the noise is. It seems to be coming from the ignition/radiator area near the front of the bike. It sounds "airy" like.

Here's a video:

https://drive.google.com/file/d/1sh4...w?usp=drivesdk
I ask because the connector is one screw and on a angle, for the throttle bodies ,very easy to not have the all the hoses attached properly to the air box, also a connector that many forget to plug in on the right for air temp sensing.

The plug on the right is the small plastic piece with one screw correct? Would you have a picture of that??

Is it the part at 4:40 in this video?

https://youtu.be/UajGzql8erg
onewizard likes this.

Last edited by MTingle; 04-01-2019 at 12:36 PM.
MTingle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oh the noise, THE WIND NOISE! neviander General Discussions - V-650 25 08-24-2013 06:25 PM
You can make fun of me as long as you can help me. MeAndyD Technical Discussion - V-650 13 07-10-2009 09:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome