2009 650 Stator - Kawasaki Versys Forum
 3Likes
  • 2 Post By lanebanger
  • 1 Post By onewizard
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-11-2018, 08:11 PM Thread Starter
Member
 
lanebanger's Avatar
 
Join Date: Mar 2017
Location: crandall, indiana
Posts: 58
Mentioned: 0 Post(s)
Garage
2009 650 Stator

I'm glad I installed a digital volt meter last year. Last week I noticed the volt meter reading 11.5 volts. Checked the battery...all good. Using a volt meter, I check voltage on the three wires from the stator...1.5v, 6v, 1.5v with engine running. Ordered a stator from eBay and installed it. Getting 14.1 at 2000 rpms now and battery is holding at 12.8v after engine shutoff. I highly recommend a volt meter install. You never know when the stator will failed. One of the coils was burnt and all the wires shorted together and burnt going to the rectifier. Install was easy...except for the magnet pulling the cover on installation. Install new gasket also. Remember to drain oil before removing stator cover.

Thanks
tommyvous59 and Devilsfan like this.

Last edited by lanebanger; 08-11-2018 at 08:13 PM.
lanebanger is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-12-2018, 11:12 AM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,076
Mentioned: 28 Post(s)
Quote:
Originally Posted by lanebanger View Post
I'm glad I installed a digital volt meter last year. Last week I noticed the volt meter reading 11.5 volts. Checked the battery...all good. Using a volt meter, I check voltage on the three wires from the stator...1.5v, 6v, 1.5v with engine running. Ordered a stator from eBay and installed it. Getting 14.1 at 2000 rpms now and battery is holding at 12.8v after engine shutoff. I highly recommend a volt meter install. You never know when the stator will failed. One of the coils was burnt and all the wires shorted together and burnt going to the rectifier. Install was easy...except for the magnet pulling the cover on installation. Install new gasket also. Remember to drain oil before removing stator cover.

Thanks
Expect the stator to fail again , with stock regulator, need to go to series regulator, if you have photos of your stock failed stator please post here:https://www.kawasakiversys.com/forum...t=burnt+stator
. I am working on a new regulator, hopefully it works.
SteveJ likes this.
onewizard is offline  
post #3 of 3 (permalink) Old 08-18-2018, 02:04 PM
Member
 
tommyvous59's Avatar
 
Join Date: Jun 2016
Location: extreme south texas
Posts: 278
Mentioned: 0 Post(s)
a photo of the stock stator IN PLACE in its compartment (in situ) would be interesting.
tommyvous59 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome