Rubbing noise from the front: engine problem? - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-15-2018, 12:56 PM Thread Starter
Member
 
Join Date: Jul 2018
Posts: 205
Rubbing noise from the front: engine problem?

Hi guys, today i heard a bad noise from the front of the bike. At first, i thought that it can be the fender extension which i mounted 3 days ago, but when i unmounted it the extension was intact, the fender too. so i don't think that the extension touched the wheel. At this point, i think that there is a problem with something in the front part of the bike. I approached the ear to the front part and i heard that noise, it seemed to come from the engine area. what could be? i'm a little bit worried.
For info: today i finished the break in so for the first time i reached over 7000 rpm a few times, i don't know if there is a correlation.
ryu10 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-15-2018, 03:14 PM
Member
 
JimK's Avatar
 
Join Date: Mar 2018
Location: Mishawaka,Indiana
Posts: 148
Garage
How is the oil level?How many miles on the cycle?

[B]Once you go PACK you never go back
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
]
JimK is offline  
post #3 of 9 (permalink) Old 07-15-2018, 03:15 PM
Member
 
Join Date: Aug 2016
Location: Columbia,Ms.
Posts: 385
Need to give us more info.
Does the bike make this noise with engine running and bike not moving?
Does the bike make this noise with engine switched off and bike coasting?
Does bike make this noise when in neutral, or in gear, or both?
Skypilot 69 is offline  
 
post #4 of 9 (permalink) Old 07-15-2018, 04:14 PM Thread Starter
Member
 
Join Date: Jul 2018
Posts: 205
Quote:
Originally Posted by JimK View Post
How is the oil level?How many miles on the cycle?
Oil level is perfect, I did the first service a week ago and I have 1800km.
Quote:
Originally Posted by Skypilot 69 View Post
Need to give us more info.
Does the bike make this noise with engine running and bike not moving?
Does the bike make this noise with engine switched off and bike coasting?
Does bike make this noise when in neutral, or in gear, or both?
The bike makes the noise with engine running and bike in movement. It doesn't makes the noise always, but occasionally and it gets louder when I increase the gas. I'm going crazy because I don't a understand what could be. It's a very strange and particular noise.

Inviato dal mio SM-G965F utilizzando Tapatalk
ryu10 is offline  
post #5 of 9 (permalink) Old 07-15-2018, 05:26 PM
Member
 
NunoMt's Avatar
 
Join Date: May 2018
Location: Portugal
Posts: 84
Why you don't take the bike to dealer? If there's a problem they have to deal with it under warranty with that few km.

Enviado do meu G3221 através do Tapatalk
NunoMt is offline  
post #6 of 9 (permalink) Old 07-15-2018, 06:06 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,160
Can you post a video w/ the sound happening?

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #7 of 9 (permalink) Old 07-16-2018, 12:43 AM Thread Starter
Member
 
Join Date: Jul 2018
Posts: 205
Quote:
Originally Posted by fasteddiecopeman View Post
Can you post a video w/ the sound happening?
I can't, I don't have an action cam.

Anyway, I think I founded the source of the noise: the dashboard

https://streamable.com/jte3o

It is very loose and when I put my hand on it, the sound is gone. How can I solve?

Inviato dal mio SM-G965F utilizzando Tapatalk
ryu10 is offline  
post #8 of 9 (permalink) Old 07-16-2018, 01:31 AM
invader is offline  
post #9 of 9 (permalink) Old 07-16-2018, 03:09 AM Thread Starter
Member
 
Join Date: Jul 2018
Posts: 205
ryu10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome