What is this? - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-20-2018, 05:39 AM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 7
What is this?

Saw these 3 sockets under my seat. What are these for? The white ones.


Sent from my BLA-L29 using Tapatalk
tanarthur is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-20-2018, 09:48 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,116
Garage
Send a message via Skype™ to silviefox
with all the other added stuff you have in there id take a wild guess and say there aux power outputs...... but thats a total stab in the dark . what year is your bike. are they part of the factory harness or go with that aux fuse block and relays

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #3 of 8 (permalink) Old 03-20-2018, 11:21 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,160
IF you bought your bike used, I'd have to say that they are wiring changes made by the previous owner.

They AIN'T OEM Versys...!

Here's a pic of that area on my '15 650.

Attached Images
File Type: jpg P8142659 copy.JPG (292.1 KB, 26 views)

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 8 (permalink) Old 03-20-2018, 12:24 PM
Member
 
Join Date: Oct 2016
Location: mid Flowriduh
Posts: 482
I'm pretty sure some(all) are for diagnostics. My '15 looks about that busy, also. I also have the same awesome aux fuse box with the LED indicators.



I could be wrong. There is precedent for that.

Yeah, if you want true ram air tuning, you better be willing to ram some air! (SteveinSunnyFlorida)

'15 KLE650LT
'99 Concours(with 234,xxx miles on it), sold
'98 KLR650


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


And most of Canada too, eh?
SteveJ is offline  
post #5 of 8 (permalink) Old 03-20-2018, 03:39 PM
Member
 
93TigerBill's Avatar
 
Join Date: Dec 2010
Location: Fletcher, Newcastle NSW Australia
Posts: 75
I recall that these three white connectors are part of the OEM ABS system, and peculiar to Gen 2's.

FarRider#89; IBA#45911; Versys 650 ABS 2015; Triumph Tiger 900 ('93).
Newcastle Australia
93TigerBill is offline  
post #6 of 8 (permalink) Old 03-20-2018, 03:48 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 7
Quote:
Originally Posted by silviefox View Post
with all the other added stuff you have in there id take a wild guess and say there aux power outputs...... but thats a total stab in the dark . what year is your bike. are they part of the factory harness or go with that aux fuse block and relays
Sorry about the lack of info. Mine is the 2012 model.

Sent from my BLA-L29 using Tapatalk
tanarthur is offline  
post #7 of 8 (permalink) Old 03-20-2018, 03:58 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 7
Quote:
Originally Posted by fasteddiecopeman View Post
IF you bought your bike used, I'd have to say that they are wiring changes made by the previous owner.

They AIN'T OEM Versys...!

Here's a pic of that area on my '15 650.

My mechanics and I are trying to figure it out... Mine is the 2012..

Sent from my BLA-L29 using Tapatalk
tanarthur is offline  
post #8 of 8 (permalink) Old 03-20-2018, 03:59 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 7
Quote:
Originally Posted by 93TigerBill View Post
I recall that these three white connectors are part of the OEM ABS system, and peculiar to Gen 2's.
Noted with thanks..

Sent from my BLA-L29 using Tapatalk
tanarthur is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome