vacuum sync help - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-02-2012, 03:47 PM Thread Starter
Member
 
Join Date: Jun 2008
Posts: 66
Mentioned: 0 Post(s)
vacuum sync help

i have a 2008 Versys with 14000 miles. i just checked valves (no adjustment needed) cleaned air filter and changed plugs. i want to do the vacuum balance but am having some difficulty. i hook up my old mercury sticks and it shows one is higher than the other but both seem low. when i turn the higher screw nothing much happens. i have tried turning both screws and still no change. i changed the hoses and checked the sticks with another vacuum source and it seem ok.
i have a cherry bomb muffler and have turned the TPS a little off the paint mark. the bike runs and idles fine. but seems a little rough at about 2000 rpms when taking off. any ideas?
invisabiker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome