Which Low Beam wire for HID trigger? - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-10-2012, 02:28 PM Thread Starter
Member
 
Pretbek's Avatar
 
Join Date: Apr 2009
Location: West Chester, PA
Posts: 739
Mentioned: 0 Post(s)
Which Low Beam wire for HID trigger?

I want to trigger the relay for my HID aux lights off of the low beam, so that they will only come on when the low beam is on (after starting the engine).

Does it matter which wire should I tap into, the Blue-Yellow, or the Black-Yellow?
Pretbek is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-10-2012, 03:31 PM
Member
 
chid's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 947
Mentioned: 1 Post(s)
Do you have a switch to activate them?
If you have it, you can get any wire that is ON with the contact, not only the low beam.
but you have to connect directly to the battery with a 15A fuse for the HID.

Versys 2015 Green
chid is offline  
post #3 of 5 (permalink) Old 01-10-2012, 03:48 PM
Member
 
Join Date: Dec 2011
Location: Maryland
Posts: 106
Mentioned: 0 Post(s)
Black-yellow is ground. Blue-yellow is battery. If you're triggering a relay, you want to do it with battery.

George
bicyclist is offline  
 
post #4 of 5 (permalink) Old 01-10-2012, 04:04 PM Thread Starter
Member
 
Pretbek's Avatar
 
Join Date: Apr 2009
Location: West Chester, PA
Posts: 739
Mentioned: 0 Post(s)
Thanks both, that answers my question.

Quote:
Originally Posted by chid View Post
Do you have a switch to activate them?
If you have it, you can get any wire that is ON with the contact, not only the low beam.
but you have to connect directly to the battery with a 15A fuse for the HID.
It will have a switch as well chid, but I chose the low beam because that is only on after starting, when the engine is running.

If I connect the HID to any wire that is ON with the contact, it will probably momentarily switch off during the engine starting process. This on-off-on behavior is not much appreciated by HID setups and will quickly kill the ballast/igniter.
Pretbek is offline  
post #5 of 5 (permalink) Old 01-10-2012, 05:11 PM
Member
 
chid's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 947
Mentioned: 1 Post(s)
I know, I have a dual bi-xenon setup.
right now I'm only using one projector but I want to wire the second one with a switch and a relay, using it as a back up, the light from one projector is really enough..
The one that is running now is connected using the original wires and has no problem with the delay start from the system.

Versys 2015 Green
chid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome