Timing question - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-12-2011, 07:32 PM Thread Starter
Member
 
Join Date: Aug 2009
Posts: 9
Mentioned: 0 Post(s)
Timing question

Hello,
I did a valve adjustment and am timing the engine now. I want to re-measure the valves before I put it all back together to make sure it is right. I followed the service manual on how to time the engine with the in/ex marks just above the block wall. When I set the engine to 1|T the cylinder one cam lobes are not facing away from each other. They face towards each other. When I set the engine to 2|T the lobes do face away. The manual says to measure the gap when the cam lobes are facing away from each other. For cylinder one on the right rotor marking my cab lobes face each other. Is that right?

Thanks
John
trailertrash is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-12-2011, 08:43 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,827
Mentioned: 2 Post(s)
Cam lobes are in proper position at every two turns of the crankshaft.
invader is offline  
post #3 of 5 (permalink) Old 07-12-2011, 09:13 PM Thread Starter
Member
 
Join Date: Aug 2009
Posts: 9
Mentioned: 0 Post(s)
Quote:
Originally Posted by invader View Post
Cam lobes are in proper position at every two turns of the crankshaft.
Are you saying that the lobes facing away may not line up with the mark on the rotor?

Is there any other test I can do to tell if the cams are properly timed?

Thanks!

Last edited by trailertrash; 07-12-2011 at 09:21 PM.
trailertrash is offline  
 
post #4 of 5 (permalink) Old 07-12-2011, 09:36 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,827
Mentioned: 2 Post(s)
That's right. Manual does not mention that camshafts are in desired position at every second crankshaft rotation... You can check for proper timing at assembly position:







invader is offline  
post #5 of 5 (permalink) Old 07-13-2011, 07:01 AM Thread Starter
Member
 
Join Date: Aug 2009
Posts: 9
Mentioned: 0 Post(s)
Thanks!

Invader,
That was it, turned it another rotation and the cam lobes lined up.

Thanks for your time.
John
trailertrash is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome