Spitting sound with RPM drop during cold start - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-02-2017, 11:04 PM Thread Starter
Member
 
Join Date: Oct 2016
Posts: 44
Mentioned: 0 Post(s)
Spitting sound with RPM drop during cold start

Wondering if anyone has experienced this? I think this cropped up right after I installed a LV slip on (baffle in.)

I thought it was exhaust leakage at the slip joint (verified during a seafoam spray session, saw white smoke at joint) so I sealed it the other day with RTV Copper.

However I still get this spitting/coughing with a sudden drop in RPMs for a split second, and then picks right back up. My cold idle will go up to about 3k rpm, and this especially happens around there.

Breakdown of whats happening:

Starts on the 2nd turn
Revs up to about 3k in around 2 seconds
Spitting starts, drops down to 2-2.5k momentarily, then back up to 2.5-3k.
Couple more spits, then it steadies around 2k for a minute. No more spits.
Drops down to 1.3k when fully warmed. Runs perfect.

My mods include LV slip on, BMC filter, and PCIII USB.
Valves were done at 15k and not due for another 10k. Starts up right away so I don't think it's tight valves.

I'm about to take it to the dealer, but will also try a 0 map on the PCIII to see if the PCIII is the cause. Maybe causing strange fueling (at idle).

Last edited by 10dadeo; 06-02-2017 at 11:22 PM. Reason: clarity
10dadeo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-03-2017, 12:27 AM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,040
Mentioned: 6 Post(s)
Quote:
Originally Posted by 10dadeo View Post
Wondering if anyone has experienced this? I think this cropped up right after I installed a LV slip on (baffle in.)

I thought it was exhaust leakage at the slip joint (verified during a seafoam spray session, saw white smoke at joint) so I sealed it the other day with RTV Copper.

However I still get this spitting/coughing with a sudden drop in RPMs for a split second, and then picks right back up. My cold idle will go up to about 3k rpm, and this especially happens around there.

Breakdown of whats happening:

Starts on the 2nd turn
Revs up to about 3k in around 2 seconds
Spitting starts, drops down to 2-2.5k momentarily, then back up to 2.5-3k.
Couple more spits, then it steadies around 2k for a minute. No more spits.
Drops down to 1.3k when fully warmed. Runs perfect.

My mods include LV slip on, BMC filter, and PCIII USB.
Valves were done at 15k and not due for another 10k. Starts up right away so I don't think it's tight valves.

I'm about to take it to the dealer, but will also try a 0 map on the PCIII to see if the PCIII is the cause. Maybe causing strange fueling (at idle).
You mean exhaust backfire
Fastoman is offline  
post #3 of 6 (permalink) Old 06-03-2017, 12:51 AM Thread Starter
Member
 
Join Date: Oct 2016
Posts: 44
Mentioned: 0 Post(s)
It sounds like it's coming from around the intake & throttle body area, not the exhaust. I'm familiar with exhaust backfire and this doesn't seem to be that.

The sound is more like a slight cough or spit accompanied with momentary drop in idle speed.
10dadeo is offline  
 
post #4 of 6 (permalink) Old 06-03-2017, 10:50 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
i have an 08 with almost 40k on it motor is all stock and mine will do the hick up thru the intake thing too on a rare action. only happens when i blurp the throttle and is kindo of a rare thing with mine.. yours sounds more problematic.... can you get it on video?

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #5 of 6 (permalink) Old 06-03-2017, 07:06 PM Thread Starter
Member
 
Join Date: Oct 2016
Posts: 44
Mentioned: 0 Post(s)
Solved.

Was an exhaust leak from the headers. Must have flexed a bit when doing the muffler change. Tightened them up and spitting is gone. Might wanna check the header bolts on yours too @silviefox
10dadeo is offline  
post #6 of 6 (permalink) Old 06-03-2017, 07:11 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by 10dadeo View Post
Solved.

Was an exhaust leak from the headers. Must have flexed a bit when doing the muffler change. Tightened them up and spitting is gone. Might wanna check the header bolts on yours too @silviefox
oh im sure mine is coming from the air-box, probably due to valves or intakes needing a re-synced

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
Sponsored Links
Advertisement
 
Reply

Tags
cold start, idle, power commander, rough idle, rough start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome