Atmospheric pressure sensor issue - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-03-2017, 04:07 AM Thread Starter
ash
Member
 
Join Date: Aug 2016
Posts: 47
Mentioned: 0 Post(s)
Atmospheric pressure sensor issue

Hey guys...it seems that my 2015 Versys 1000 has a problem with the atmospheric pressure sensor (http://www.partzilla.com/…/deta…/kaw...1.html)...when my mechanic diagnosed the bike the reading for that sensor was off the chart...it read 5000 no matter the measuring unit....did any of you had an issue with it?

Is there any fix?

Thanks
ash is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-03-2017, 05:42 AM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,842
Mentioned: 3 Post(s)
There is no such test for the inlet air pressure sensor... 5000 what? What are the symptoms, if any? Is there a stored trouble code? Does the FI trouble lamp remain on?
invader is offline  
post #3 of 5 (permalink) Old 03-03-2017, 06:37 AM Thread Starter
ash
Member
 
Join Date: Aug 2016
Posts: 47
Mentioned: 0 Post(s)
Quote:
Originally Posted by invader View Post
There is no such test for the inlet air pressure sensor... 5000 what? What are the symptoms, if any? Is there a stored trouble code? Does the FI trouble lamp remain on?
Yes there is, if you diagnose the bike with proper tool you will see (like in the attached picture of an ok bike) that both indicated sensors are showing almost the same information.

On mine the atmospheric value is 5000 no matter what measuring unit is used...there are no symptoms, no code, no error and no FI light...only shows up on diagnosis...
Attached Images
File Type: jpg Untitled.jpg (31.9 KB, 29 views)
ash is offline  
 
post #4 of 5 (permalink) Old 03-03-2017, 01:30 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,842
Mentioned: 3 Post(s)
It's strange, as 5000 is a very round number... If the atmospheric pressure sensor system fails (the signal is out of the usable range, wiring short or open), the ECU sets Pa at 760 mmHg (the standard atmospheric pressure).
invader is offline  
post #5 of 5 (permalink) Old 03-03-2017, 01:33 PM Thread Starter
ash
Member
 
Join Date: Aug 2016
Posts: 47
Mentioned: 0 Post(s)
I know...i guess i'll have to buy one from ebay if the shop where i took it dosen't figure out what is wrong with this one...as i said, no FI no errors..
ash is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome