2015 kawasaki verys 650 - no power - Kawasaki Versys Forum
 3Likes
  • 1 Post By Time
  • 1 Post By starky
  • 1 Post By Green Streak
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 06-04-2016, 01:40 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 12
Mentioned: 0 Post(s)
2015 kawasaki verys 650 - no power

Hi All

Need some help form the experts. I installed a 12v accessory to my verys 650 (2015) a fortnight back. I used the following:

1. kawasaki OEM relay kit (Item# 99994-0556)
https://www.kawasaki.com/Accessories...0FFF/999940556

2. Bikemaster 12V accessory soket (TC-6613WA)
Amazon.com: BikeMaster 12V/15A Standard Cigarette Lighter Socket for Power Supply TC-6613WA: Automotive

it all worked initially. However it stopped working a couple of days back. I took everything apart to check for losoe wires and used another 12v accessory socket - but still no power.

I realized that i had tried to use a portable air pressure unit a few days back and there was no power then. (did not test the 12v accessory after that).

http://www.amazon.com/Slime-40022-12...ilpage_o03_s00

Wanted to check if there is a fuse or something else i might have blown. Or is the relay gone or i have done some damage to the machine. Everything runs well and there are no warning lights.

I am pretty disappointing and long drives this weekend are out.

Can someone please advise - am completely distraught. Thanks.
starky is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 06-04-2016, 02:46 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,510
Mentioned: 6 Post(s)
Garage
Check your fuses.

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #3 of 17 (permalink) Old 06-04-2016, 02:46 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,351
Mentioned: 23 Post(s)
When you put in the relay, it "powers-up" several things (I believe - FOUR). WHICH set of leads did you use?

You can check for 12v at one of the other sets of wires to 'prove' the relay is still functional (or NOT), which can help 'narrow' the search.


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 17 (permalink) Old 06-04-2016, 03:09 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 12
Mentioned: 0 Post(s)
Quote:
Originally Posted by fasteddiecopeman View Post
When you put in the relay, it "powers-up" several things (I believe - FOUR). WHICH set of leads did you use?

You can check for 12v at one of the other sets of wires to 'prove' the relay is still functional (or NOT), which can help 'narrow' the search.

i used the wires after slicing a layer of black tape holding the male-female plugs together and plugged it in the 12v accessory. Reference form post shown below:

http://www.kawasakiversys.com/forums...t-install.html

Is there a fuse i should check for? location?

Are there other outlets powered by the relay i can use to plug in the 12v accessory?

Will the relay blow as easily as that? I had plugged the tire pressure unit when the bike ignition was on but engine was not running.

Sorry complete noob with the bike electricals here.
starky is offline  
post #5 of 17 (permalink) Old 06-04-2016, 03:18 PM
Member
 
TRZ Charlie's Avatar
 
Join Date: Apr 2016
Location: NW Arkansas, Fayetteville, Arkansas
Posts: 243
Mentioned: 0 Post(s)
Garage
Check your manual. The fuse locations are shown there.

Cheers,

Charlie


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TRZ Charlie is offline  
post #6 of 17 (permalink) Old 06-04-2016, 04:28 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 12
Mentioned: 0 Post(s)
fusebox 2c (accessory fuses) look fine.

any other advise?

thanks.
starky is offline  
post #7 of 17 (permalink) Old 06-04-2016, 04:56 PM
Member
 
Join Date: Mar 2016
Location: Cold Spring Harbor, NY
Posts: 206
Mentioned: 2 Post(s)
Garage
The 2015 accessory wires run off a 5 amp fuse and a 30 amp relay. I suspect your compressor draws more than 5 amps and you blew the fuse. See photo for location. If you want more amps at the 12v outlet, use the accessory wires to trigger a separate relay connected directly to the battery, using an inline fuse.

Edit: Your compressor draws 280 watts. You blew the fuse. Replace.
Attached Images
File Type: jpg ACC Fuse.jpg (150.7 KB, 124 views)

Last edited by IAMRA; 06-04-2016 at 04:59 PM.
IAMRA is offline  
post #8 of 17 (permalink) Old 06-04-2016, 05:45 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Quote:
Originally Posted by starky View Post
fusebox 2c (accessory fuses) look fine.

any other advise?

thanks.
I'd replace the fuse. I have has them look good but be bad. There not that much you know and replacing it might solve the problem.
weljo2001 likes this.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #9 of 17 (permalink) Old 06-04-2016, 05:46 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,510
Mentioned: 6 Post(s)
Garage
Quote:
Originally Posted by Time View Post
I'd replace the fuse. I have has them look good but be bad. There not that much you know and replacing it might solve the problem.
Ditto....

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #10 of 17 (permalink) Old 06-04-2016, 06:06 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Quote:
Originally Posted by Time View Post
I have has them
I have HAS them??? should be I have HAD them.


I need to talk to my doctor as I think my meds are off...again.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #11 of 17 (permalink) Old 06-04-2016, 07:35 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,116
Mentioned: 4 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by Time View Post
I have HAS them??? should be I have HAD them.


I need to talk to my doctor as I think my meds are off...again.
need to file that fat finger down a bit

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #12 of 17 (permalink) Old 06-04-2016, 09:56 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 12
Mentioned: 0 Post(s)
thanks a ton guys - i replaced the accessory fuse and voila - i got power. The fuse looked okay but the replacement fuse worked.

Gosh i should have done this first - 30 mins wasted along with a pulled lower back muscle trying to pick up the screws from the floor. :-(
weljo2001 likes this.
starky is offline  
post #13 of 17 (permalink) Old 06-04-2016, 09:58 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Always check the simple things first.

Glad you're back up and running.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #14 of 17 (permalink) Old 06-05-2016, 01:38 PM
Member
 
Join Date: Mar 2016
Location: Redmond, WA
Posts: 151
Mentioned: 0 Post(s)
Quote:
Originally Posted by starky View Post
thanks a ton guys - i replaced the accessory fuse and voila - i got power. The fuse looked okay but the replacement fuse worked.

Gosh i should have done this first - 30 mins wasted along with a pulled lower back muscle trying to pick up the screws from the floor. :-(
For a quick fix, put battery clips on your air compressor leads. When you need to pump up a tire, just connect straight to the battery. Some compressors, such as mine come with battery clips.
Time likes this.
Green Streak is offline  
post #15 of 17 (permalink) Old 06-06-2016, 11:18 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,351
Mentioned: 23 Post(s)
Quote:
Originally Posted by Time View Post
I'd replace the fuse. I have has them look good but be bad. There not that much you know and replacing it might solve the problem.
IF a fuse doesn't appear to be 'done', I use my multi-meter to check if it's OK. (I also check any APPARENTLY burned-out bulbs the same way.)

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #16 of 17 (permalink) Old 06-06-2016, 12:10 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,510
Mentioned: 6 Post(s)
Garage
Quote:
Originally Posted by starky View Post
thanks a ton guys - i replaced the accessory fuse and voila - i got power. The fuse looked okay but the replacement fuse worked.

(


Damn, Why didn't i think of that....

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #17 of 17 (permalink) Old 06-06-2016, 12:59 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 12
Mentioned: 0 Post(s)
sometime the simple things leave us stumped...
starky is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome