2015 650 ABS/ something running with Ignition off - Kawasaki Versys Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 68 (permalink) Old 02-27-2016, 08:33 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,629
Mentioned: 23 Post(s)
2015 650 ABS/ something running with Ignition off

Noticed this while working in the garage, sounds like a fan cycling on a laptop, runs for about 10 seconds then shuts off for possibly 2 hours, then again. I can't think of anything necessary to be running with the ignition off.
onewizard is offline  
Sponsored Links
Advertisement
 
post #2 of 68 (permalink) Old 02-27-2016, 09:21 PM
Member
 
Join Date: Nov 2008
Posts: 1,752
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by onewizard View Post
Noticed this while working in the garage, sounds like a fan cycling on a laptop, runs for about 10 seconds then shuts off for possibly 2 hours, then again. I can't think of anything necessary to be running with the ignition off.
fault in the ABS pump circuit.
jdrocks is offline  
post #3 of 68 (permalink) Old 02-28-2016, 11:43 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,319
Mentioned: 22 Post(s)
Quote:
Originally Posted by onewizard View Post
Noticed this while working in the garage, sounds like a fan cycling on a laptop, runs for about 10 seconds then shuts off for possibly 2 hours, then again. I can't think of anything necessary to be running with the ignition off.
At risk of being seen to be "facetious"...

...it's so cold in Kitchener that MAYBE your new V is trying to stay WARM....


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 68 (permalink) Old 02-28-2016, 09:16 PM
Member
 
Join Date: Nov 2008
Posts: 1,752
Mentioned: 4 Post(s)
Garage
the source of the fan-like noise turned out to be...what?
jdrocks is offline  
post #5 of 68 (permalink) Old 02-29-2016, 01:43 AM
Super Moderator
 
Join Date: Dec 2013
Location: Sydney Australia
Posts: 1,444
Mentioned: 2 Post(s)
Garage
he's hearing stuff... next he'll be seeing stuff...

I think it's his beer fridge stopping the beer from frezzing
Gigitt is offline  
post #6 of 68 (permalink) Old 02-29-2016, 07:55 AM
Member
 
Join Date: Nov 2008
Posts: 1,752
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by Gigitt View Post
he's hearing stuff... next he'll be seeing stuff...

I think it's his beer fridge stopping the beer from frezzing
ain't no beer left in there, that's the problem.

i think he was humming "Oh, Canada", and kept losing the tune after 10 seconds. beer consumption will do that...apparently.
jdrocks is offline  
post #7 of 68 (permalink) Old 02-29-2016, 08:07 AM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,629
Mentioned: 23 Post(s)
Quote:
Originally Posted by jdrocks View Post
fault in the ABS pump circuit.
So I post something and ---yup sounds like that could be
Quote:
Originally Posted by fasteddiecopeman View Post
At risk of being seen to be "facetious"...

...it's so cold in Kitchener that MAYBE your new V is trying to stay WARM....

So I ask another "know's everything" ( something like a know *It All") and ***no it is fairly warm, I thought I might throw a couple packing blankets over , but I am concerned that it might think it is going to a Foster Home

Quote:
Originally Posted by jdrocks View Post
the source of the fan-like noise turned out to be...what?
So the Wizard Asks for help and is expected to solve it--come on****I was thinking of putting one of them baby monitors on it so we could listen 24/7--but didn't want to sound like I am losing it or hearing things, my hearing is bad in both years, due to get hearing aids once the government OK'S it--that way I can turn my hearing off
Quote:
Originally Posted by Gigitt View Post
he's hearing stuff... next he'll be seeing stuff...

I think it's his beer fridge stopping the beer from frezzing
I realize that unless you are around the Snowy Mountains, you are more likely to melt than freeze can't think of anything more comical to say---I am on a mission, get the stuff off the 07 and free up the lift for my New Girlfriend "Sheila" and she is a sweet heart, ----BTW I tested the battery voltage and it was 12.88 VDC, so not too concerned and I can't hear the sound cause I got the radio blasting away, helps me focus and speed up the process.
onewizard is offline  
post #8 of 68 (permalink) Old 02-29-2016, 08:20 AM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,629
Mentioned: 23 Post(s)
Stay Tuned, Is it Trolls from Japan Trying to escape

Ran it up to temperature last night, haven't heard it since, may need to leave the radio off and just whistle******that usually makes people around me ask for me to turn on the radio, and when I don't respond, they either leave or ask me to stop whistling **usually I can only take about 5 minutes and I have to leave, in fact the dog walks faster when I whistle, until this very moment I thought he just likes the spirit of my rendition of Lady Gaga "On The Edge"-----Okay I will ask him today, and his battery voltage is OK too
onewizard is offline  
post #9 of 68 (permalink) Old 02-29-2016, 08:47 AM
Member
 
Join Date: Nov 2008
Posts: 1,752
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by onewizard View Post
So I post something and ---yup sounds like that could be
damn, talk about a instantaneous long range diagnosis, wasn't guess-work either.

better confirm 100%, a cycling ABS pump can drain the battery. i don't have a 2015 manual to know whether a bad ABS control module will throw a code, but it does on other similar ABS systems.
jdrocks is offline  
post #10 of 68 (permalink) Old 02-29-2016, 10:26 AM
Member
 
1stversys's Avatar
 
Join Date: Jul 2015
Location: Southern IL
Posts: 377
Mentioned: 0 Post(s)
Garage
My '14 model makes a noise that, to me, seems somewhat similar to OP. Whenever key is turned to auxiliary and bike is NOT started I hear a 'whiring' sound. I confess I haven't paid much attention to it. I hear it occasionally while riding too when I have come to a complete stop and don't have any road noise. I've heard it with key off before too.
Perhaps I am hearing things... I will do some investigating to try to single out the location.

14 Kawasaki Versys 650 ABS (kawi green)
1stversys is offline  
post #11 of 68 (permalink) Old 02-29-2016, 10:48 AM
Member
 
Join Date: Nov 2008
Posts: 1,752
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by 1stversys View Post
My '14 model makes a noise that, to me, seems somewhat similar to OP. Whenever key is turned to auxiliary and bike is NOT started I hear a 'whiring' sound. I confess I haven't paid much attention to it. I hear it occasionally while riding too when I have come to a complete stop and don't have any road noise. I've heard it with key off before too.
Perhaps I am hearing things... I will do some investigating to try to single out the location.
it was easy to say "ABS pump" in onewizard's case because he already owns an earlier generation bike. there are only 3 sources on his 2015 ABS for a fan like sound...radiator fan, fuel pump, and ABS pump. he already knows what the fan and fuel pump sound like, scratch two possibilities, so the sound he reported had to be the ABS pump. the only question is whether the ABS control module/pump circuit is good.
jdrocks is offline  
post #12 of 68 (permalink) Old 02-29-2016, 03:27 PM
Member
 
1stversys's Avatar
 
Join Date: Jul 2015
Location: Southern IL
Posts: 377
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by jdrocks View Post
it was easy to say "ABS pump" in onewizard's case because he already owns an earlier generation bike. there are only 3 sources on his 2015 ABS for a fan like sound...radiator fan, fuel pump, and ABS pump. he already knows what the fan and fuel pump sound like, scratch two possibilities, so the sound he reported had to be the ABS pump. the only question is whether the ABS control module/pump circuit is good.
Putting it that way, makes sense. I feel dumb.

14 Kawasaki Versys 650 ABS (kawi green)
1stversys is offline  
post #13 of 68 (permalink) Old 02-29-2016, 04:05 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,319
Mentioned: 22 Post(s)
Quote:
Originally Posted by jdrocks View Post
ain't no beer left in there, that's the problem.

i think he was humming "Oh, Canada", and kept losing the tune after 10 seconds. beer consumption will do that...apparently.
Dave - ONLY happens w/ Labatt's Blue....

And THAT is why I don't drink that horse-p!ss...!


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #14 of 68 (permalink) Old 02-29-2016, 06:20 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,827
Mentioned: 2 Post(s)
Question What the hell is it?

What is emitting that sound? Where exactly is it coming from? ABS? ECU? Cooling fan? EVAP system? Subthrottle servo motor? Electrical accessory/modification?
invader is offline  
post #15 of 68 (permalink) Old 02-29-2016, 06:43 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,629
Mentioned: 23 Post(s)
Quote:
Originally Posted by invader View Post
What is emitting that sound? Where exactly is it coming from? ABS? ECU? Cooling fan? EVAP system? Subthrottle servo motor? Electrical accessory/modification?
Trailered it home Friday, ran it up to temperature last night and haven't heard it since. It would run about 10 to 15 seconds, the sound of possibly a small motor or fan. Happened about evry 2 to 3 hours on Saturday.
onewizard is offline  
post #16 of 68 (permalink) Old 02-29-2016, 06:45 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,629
Mentioned: 23 Post(s)
Quote:
Originally Posted by invader View Post
What is emitting that sound? Where exactly is it coming from? ABS? ECU? Cooling fan? EVAP system? Subthrottle servo motor? Electrical accessory/modification?
I would need to sleep on top the bike and by the time I woke up from the sound I wouldn't be able to trace it.
onewizard is offline  
post #17 of 68 (permalink) Old 02-29-2016, 06:57 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,827
Mentioned: 2 Post(s)
It's just too intriguing... You'll have to keep it close to you and keep monitoring it until you identify the noise source. Can you rig an alarmed current draw monitor?
invader is offline  
post #18 of 68 (permalink) Old 02-29-2016, 08:03 PM
Member
 
Join Date: Nov 2008
Posts: 1,752
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by fasteddiecopeman View Post
Dave - ONLY happens w/ Labatt's Blue....

And THAT is why I don't drink that horse-p!ss...!


Eduardo, is that you during your RCMP tenure?
jdrocks is offline  
post #19 of 68 (permalink) Old 03-01-2016, 12:11 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,319
Mentioned: 22 Post(s)
Quote:
Originally Posted by jdrocks View Post


Eduardo, is that you during your RCMP tenure?
Yah - BUT I never thought that 'pearls' did me justice....


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #20 of 68 (permalink) Old 03-01-2016, 04:23 PM
Biz
Member
 
Biz's Avatar
 
Join Date: Nov 2015
Location: St Louis
Posts: 104
Mentioned: 1 Post(s)
I have a 2014 model, and I kept hearing what sounded like a little motor running, then it would shut off, then start again for about 8 seconds. Turns out the gas tank was venting through the cap. Once I popped the cap open to balance the pressure... gone. It was strange how it was cycling on and off regularly for a long time. My 2.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Biz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome