Bike runs like a slug - Kawasaki Versys Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 (permalink) Old 08-06-2008, 09:18 AM Thread Starter
Member
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
Angry Bike runs like a slug

So I test rode a versys at a dealer and I knew right then and there I had to get one. It was super speedy and the acceleration was great. Then I found one on ebay with 2k mi on it and I thought, "great, now I can save myself some money." The guy delivered it and now I ride it and I'm asking myself where all the pep went? Right now the bike has knobbies on it so I'm going to change those out with some perilli scorpion syncs when they arrive. I also have on order a full arrow exhaust system and a K&N style air filter. But what gives here? The knobbies shouldn't be enough to rob it of that much performance. He took it off road so I guess the air filter could be clogged. With only 2k mi that seems unlikely too. It really pisses me off that the bike doesn't have the umph of the one I test rode. Anyone have any thoughts on the culprit or any fixes???
Slaying Mantis is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 08-06-2008, 11:12 AM
Member
 
crazydave58's Avatar
 
Join Date: Mar 2008
Location: peterborough, ontario
Posts: 88
Mentioned: 0 Post(s)
bike

I would probably take it into a dealer and have them check it all out.....If the guy u bought it off did any offroading with it something may be out of whack ( technically speaking)...U should be absolutely be experiencing the same power and exceleration that u had from your test ride bike..good luck..let us know what it was.....
crazydave58 is offline  
post #3 of 33 (permalink) Old 08-06-2008, 11:14 AM
Member
 
Join Date: May 2008
Location: On the plains
Posts: 129
Mentioned: 0 Post(s)
Maybe he did the 16T front sprocket swap? Should be pretty easy to tell by looking at where the rear wheel is setting. If the index marks are lined up about 2 marks from the front (wheel is adjusted up for bigger sprocket) probably a 16T sprocket - if it's 3-4 back, probably on the 15T. Or just take the sprocket cover off and count.

I lost just a bit of 'pep' doing the swap, but I'd say 99% of my riding is below 6,000rpm - so if I want to go faster, I just stay in it to 6500 instead.

How much "slug" are we talking about here anyway? Is this like "it will barely run 60mph" or more like "I can only wheelie in first and second gear, not third"

Corey
corey872 is offline  
 
post #4 of 33 (permalink) Old 08-06-2008, 11:22 AM Thread Starter
Member
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
hmm

How much of a slug? Well, let's just say that with the demo bike I could blip the throttle and the bike would move. It was very responsive. Mine doesn't feel responsive at all and I have to really lay on the throttle to get the bike to move. It just feels like it is working really hard to keep up. Hard to explain but it definately lacks the pep of the demo bike.
Slaying Mantis is offline  
post #5 of 33 (permalink) Old 08-06-2008, 11:28 AM
 
Join Date: Jul 2008
Posts: 139
Mentioned: 0 Post(s)
Start with the obvious.... check both plugs, make sure they both spark, with both wires, make sure there is gas coming to both cylinders...
Magnaversys is offline  
post #6 of 33 (permalink) Old 08-07-2008, 01:12 PM
Member
 
Join Date: Jun 2008
Location: North east England about 60 mile from the scottish borders
Posts: 22
Mentioned: 0 Post(s)
He took it off road mmmmmm he was very brave or thick, hope you checked the sump area for damage as for the loss of grunt your right air filter first also check brakes not binding then on the dyno or to a dealer
Mac one 46 uk is offline  
post #7 of 33 (permalink) Old 08-07-2008, 01:41 PM
Member
 
BrianBMann's Avatar
 
Join Date: Mar 2008
Location: Truro, NS, Canada
Posts: 55
Mentioned: 0 Post(s)
I'd check the chain alignment as well, if it were far enough out you'd be fighting to accelerate......
BrianBMann is offline  
post #8 of 33 (permalink) Old 08-07-2008, 03:50 PM
Member
 
antman325's Avatar
 
Join Date: Jun 2008
Location: Atlanta, Georgia
Posts: 754
Mentioned: 0 Post(s)
Check front and rear sprockets. Should be 15/46 I think.

"When It Rains, Get Wet"
antman325 is offline  
post #9 of 33 (permalink) Old 08-07-2008, 07:40 PM
Member
 
krazo's Avatar
 
Join Date: Jul 2008
Location: Denver,
Posts: 41
Mentioned: 0 Post(s)
Per all the "trying to help you" posts above, you should check out all the basics; air, ignition, fuel and driveline, then if you still have a problem, take it to a knowledgeable mechanic. Any advice you get here is fundamental that you should be able to do yourself, and if not, you should immediately find professional help. Kind hearted as these posts are, you are only frustrating the readers since they cannot approach your bike and put an eye and a hand on the bike to check it out. Good luck.

Too late, but though sellers bitch about demo rides, there always comes a time that the buyer has the right to test out the merchandise. If that doesn't work for the seller, most would leave the bike where it sat.
krazo is offline  
post #10 of 33 (permalink) Old 08-07-2008, 09:05 PM
 
Join Date: Jun 2008
Posts: 169
Mentioned: 0 Post(s)
does it smoke? More importantly - what's the warrantee status?

Last edited by heehaw; 08-07-2008 at 09:07 PM.
heehaw is offline  
post #11 of 33 (permalink) Old 08-07-2008, 10:24 PM
Member
 
antman325's Avatar
 
Join Date: Jun 2008
Location: Atlanta, Georgia
Posts: 754
Mentioned: 0 Post(s)
Thanks for breaking it down krazo.

"When It Rains, Get Wet"
antman325 is offline  
post #12 of 33 (permalink) Old 08-08-2008, 06:46 AM
Member
 
lokto7's Avatar
 
Join Date: Jun 2008
Location: Hong Kong
Posts: 179
Mentioned: 0 Post(s)
have you changed the oil?
lokto7 is offline  
post #13 of 33 (permalink) Old 08-08-2008, 09:19 AM Thread Starter
Member
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
Doesn't smoke, haven't changed the oil yet. Maybe I will do that this weekend. Does have a 3 year waranty. I checked the air filter yesterday and it was pretty much fine. The throttle plates didn't seem like they were moving much though. Maybe that is normal on a motorcycle, but I thought the throttle plates would open up much more than they did. I'm guessing the secondary throttle plates are the ones above the bottom plates? They were just kind of flapping around. I will probably see if I can find another versys owner in denver and have them ride it to make sure I'm not crazy and then take it to a dealer to have them check it out. I don't want to play the waranty card until I'm sure I need to.
Slaying Mantis is offline  
post #14 of 33 (permalink) Old 08-09-2008, 09:39 AM
 
Join Date: Jul 2008
Posts: 139
Mentioned: 0 Post(s)
Just a thought.... In Europe they sell restricted versions of a lot of bikes due to insurance and license classes. A buddy of mine bought a BMW650GS... it was like a slug.... Ran fine and smooth, but seemed to be down to like half power... turned out the throttle cable had two positions in the throttle-handle... it was set in the restricted position... He was all grins when he changed it to the position it was supposed to be in. Maybe worth looking into.

Try this. Sitting casually on the seat going slow in first, ripping the throttle open should very easily wheelie the Versys. (Be careful)... if yours wont. It's definitely down on power. Good luck!
Magnaversys is offline  
post #15 of 33 (permalink) Old 08-09-2008, 10:33 AM
Member
 
Join Date: Jun 2008
Posts: 69
Mentioned: 0 Post(s)
does it smoke?

Mine smokes Acid Cigars!!! Red or Blue in the little tins.
NVcaster is offline  
post #16 of 33 (permalink) Old 08-12-2008, 01:45 PM Thread Starter
Member
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
definately no wheelies going on here. I was just thinking that the guy bought the bike in maryland. Maybe the ECU hasn't adjusted to denver's altitude?
Slaying Mantis is offline  
post #17 of 33 (permalink) Old 08-12-2008, 03:17 PM
Member
 
hacktracker's Avatar
 
Join Date: Jun 2008
Location: Jessup, MD
Posts: 440
Mentioned: 0 Post(s)
Quote:
Originally Posted by Slaying Mantis View Post
definately no wheelies going on here. I was just thinking that the guy bought the bike in maryland. Maybe the ECU hasn't adjusted to denver's altitude?
It has a closed-loop fuel injection mapping, so there is no "learning" by the ECU. I did ride up to 5600 feet in elevation and the response was definitely softer than at my normal location around 2200 feet.

My guess, just not enough air up there to make power.

Don
"ride more, worry less"
2005 Suzuki GSXR1000 (slightly bent) - Track
2000 Honda VFR800 - Street
hacktracker is offline  
post #18 of 33 (permalink) Old 08-12-2008, 03:24 PM Thread Starter
Member
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
If the bike doesn't adjust for altitude then what should I do? Can a kawasaki shop adjust it or do I just need to buy a power commander or something? there must be a way to adjust it, I mean what does kawasaki expect people to do when they move?
Slaying Mantis is offline  
post #19 of 33 (permalink) Old 08-12-2008, 03:38 PM
Member
 
Mursili's Avatar
 
Join Date: Jul 2008
Location: Los Alamos, NM
Posts: 641
Mentioned: 0 Post(s)
Garage
I can't imagine that it is the altitude that is causing your problems. I am very new to motorcycling and am not an expert at determining the "peppy-ness" of a bike, but I sure can pop a wheelie if I let go of the clutch too fast. The official elevation of Los Alamos is 7200 feet and we live at the higher end of town. I do quite a bit of riding into the Jemez mountains to visit family and they live above 9000 feet. The bike still moves me around quite well, though I am a really conservative rider.
Mursili is offline  
post #20 of 33 (permalink) Old 08-17-2008, 02:18 PM
Member
 
Join Date: Jul 2008
Location: Eastern PA
Posts: 18
Mentioned: 0 Post(s)
Couple questions come to mind. When you try to accelerate hard and it feels slugish, does the motor still rev? If so, it sounds like the clutch cable may be out of adjustment and it is slipping. In Neutral, does the throttle respond when you twist it? Or is that sluggish as well?
rider4C is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I hate this bike!!!! motorbum Off Topic Discussions 10 10-04-2013 08:54 AM
What kind of bike is that? N8UW General Discussions - V-650 52 01-03-2012 08:08 PM
Anyone come from a DRZ or similar bike? Bear on a bicycle Other Motorcycle Make and Model Discussion 37 09-11-2009 09:35 PM
New Bike motorbum Other Motorcycle Make and Model Discussion 5 01-29-2009 06:51 AM
Bike-to-Bike Radio heehaw General Discussions - V-650 7 06-26-2008 04:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome