Cold start popping - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-10-2010, 02:33 PM Thread Starter
Member
 
rcwc29's Avatar
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 18
Mentioned: 0 Post(s)
Cold start popping

First off let me say thanks to all who contribute to this site. I have been lurking here for a couple years and have gained lots of useful info.

I was having problems when the bike was sitting for a few hours, it would pop at start up and if I tried to ride right away it would pop every time I blibbed the throttle. I tried INVADER's TPS adjustment and the helped with the pop while driving but not the cold startup popping.

Next, I followed OZYRAN's thread and checked the spark plugs. The left plug was real loose, about finger tight. The right one was what I expected moderate pressure and it broke free. I removed them both and they looked OK, no evidence of blow by. Cleaned the air filter while was at it.

I've been out for a few rides now, runs like new again. All the popping is gone.

You folks probably saved me a couple trips and lots of money at the dealership, as my son would say your Kool Kids

Thanks Again...
rcwc29 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-10-2010, 04:05 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,841
Mentioned: 2 Post(s)
I was thinking spark plugs before I got to the part where you mention you checked them. The loose plug may have been poorly grounded from being that loose.
Mine does run flawlessly, and it has even better reponse and low end power now that I've indexed my spark plugs which were both facing the outlets, adjusted all my valves to middle of range, and went back to stock airbox inlets from the louder oversize ones I had put in. It's so strong off idle now that I've considered putting the subthrottle plates back in, but I would do that only for when and if I ever sell it.
invader is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome