EZ-Pass - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-02-2015, 05:50 PM Thread Starter
Member
 
sonofnothing's Avatar
 
Join Date: Feb 2012
Location: Hudson Valley, NY
Posts: 403
Mentioned: 0 Post(s)
EZ-Pass

Has anybody had any issues with tinted windscreens and ezpass? I haven't mounted mine yet (and it failed to trigger the gate today, handheld) but I'm wondering if I should look for alternatives to inside the windscreen right in front of the cowling.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sonofnothing is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-02-2015, 06:11 PM
Member
 
BLACK DOG's Avatar
 
Join Date: Oct 2011
Location: frankfort, illinois
Posts: 1,460
Mentioned: 2 Post(s)
I have mine mounted inside my windscreen & have a 50/50 chance of it triggering.
BLACK DOG is offline  
post #3 of 5 (permalink) Old 05-02-2015, 06:24 PM
Member
 
Join Date: Sep 2014
Location: Philadelphia, PA
Posts: 79
Mentioned: 0 Post(s)
My Versys has MRA Vario windscreen installed and I have tried numerous different heights for the EZ-Pass placement, but there is still a 50/50 chance it will activate. I've tried holding it up right above the windshield and there is still a 50/50 chance. Sometimes it doesn't read at all and sometimes entering and exiting the turnpike it will read normally. I am guessing the booths has some issue detecting our weight (?) because there were two instances that my EZ-Pass paid for the 3 axle truck following behind me.

Currently, I have it placed in my tank bag and enter the booth at speeds less than 10MPH and it has worked like a charm.

For times that it failed to read, my license plate does get captured by the cameras and I just get charged normally.
TaiDinh is offline  
 
post #4 of 5 (permalink) Old 05-02-2015, 06:29 PM
Member
 
Join Date: Mar 2013
Location: NJ
Posts: 594
Mentioned: 1 Post(s)
Mine's been working fine behind my tinted MRA Xcreen.
HondaGalToo is offline  
post #5 of 5 (permalink) Old 05-02-2015, 06:31 PM Thread Starter
Member
 
sonofnothing's Avatar
 
Join Date: Feb 2012
Location: Hudson Valley, NY
Posts: 403
Mentioned: 0 Post(s)
Cool, thanks. My buddy asked if I ever had problems with it, and I don't really recall any major annoyances before.. He had gone in a gate and it didn't trigger.. Lady said it was a weight issue. The very next day I had it happen to me, like he cursed me!

I held it out in front of the windscreen today and it didn't work, but the gate was up so I just drove on through. I think I'll put it right where I had it before, and hopefully the tint doesn't mess with it.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sonofnothing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome