Tinny rattly exhaust sound - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-25-2015, 07:16 AM Thread Starter
Member
 
Join Date: Mar 2010
Location: San Pedro de Alcantara
Posts: 539
Mentioned: 0 Post(s)
Tinny rattly exhaust sound

Hi all

another question for the techies.

I have a rattly tinny sound emanating from my exhaust.

Mechanic says it is simply the exhaust being loose inside the casing, is this possible?
thanks!
spainy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-25-2015, 08:26 AM
Member
 
Avande's Avatar
 
Join Date: Mar 2013
Location: The North, Pacific Northwest
Posts: 538
Mentioned: 0 Post(s)
Yes it is possible, but annoying. Do you still have warranty?

Lovin every minute of it!
Avande is offline  
post #3 of 12 (permalink) Old 02-25-2015, 08:57 AM Thread Starter
Member
 
Join Date: Mar 2010
Location: San Pedro de Alcantara
Posts: 539
Mentioned: 0 Post(s)
Nope, it's a 2007!
spainy is offline  
 
post #4 of 12 (permalink) Old 02-25-2015, 09:05 AM
Member
 
Join Date: Sep 2013
Posts: 456
Mentioned: 0 Post(s)
Yes it is possible, it happened to one of my bikes. Something inside the exhaust got lose and it rattled at an specific RPM, or a direct hit to the muffler. The way these things are made, you can only replace it, there is no way of knowing what and where it is lose.
Süsser Tod is offline  
post #5 of 12 (permalink) Old 02-25-2015, 09:38 AM Thread Starter
Member
 
Join Date: Mar 2010
Location: San Pedro de Alcantara
Posts: 539
Mentioned: 0 Post(s)
Thanks for the info. Good to know it's nothing more than a rattle.

Ironic. I spent so much time getting rid of the vibes, and now I get this instead
spainy is offline  
post #6 of 12 (permalink) Old 02-25-2015, 09:50 AM
Member
 
Join Date: Apr 2014
Location: Salt Lake City
Posts: 87
Mentioned: 0 Post(s)
Mine does that but only when it's cold. Once it's warm it goes away. I'm under warranty maybe I should go see the dealer.
CmdrPopNFresh is offline  
post #7 of 12 (permalink) Old 02-28-2015, 03:06 PM
Member
 
angst's Avatar
 
Join Date: Feb 2010
Location: South East USA
Posts: 340
Mentioned: 0 Post(s)
Squeaky sound is what I had.

Quote:
Originally Posted by spainy View Post
Hi all

another question for the techies.

I have a rattly tinny sound emanating from my exhaust.

Mechanic says it is simply the exhaust being loose inside the casing, is this possible?
thanks!
My noise went away after a few thousand miles. I think its a loose baffle.

Cheers!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
angst is offline  
post #8 of 12 (permalink) Old 03-01-2015, 12:06 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,693
Mentioned: 27 Post(s)
Quote:
Originally Posted by angst View Post
...I think its a loose baffle.
Quite a few KLRs have had a problem w/ loose baffles, making the exhaust "whistle"....

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #9 of 12 (permalink) Old 03-02-2015, 11:32 AM
Member
 
TowerMan's Avatar
 
Join Date: Apr 2009
Location: Biggar, Scotland.
Posts: 272
Mentioned: 0 Post(s)
I had this problem so I Gutted the Cat

When I opened the OEM silencer up I found (in my case) that the perforated cap at the end of the tube with the Cat in it (just behind the front silencer wall) was loose.

This is some else doing the same thing but I have not got a picture of it in place


Top cap removed in this picture of mine



It is held on by three little tack welds and one had broken so it was loose / vibrating.

Richard


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
at
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TowerMan is offline  
post #10 of 12 (permalink) Old 03-02-2015, 01:59 PM
Member
 
goat12's Avatar
 
Join Date: Jan 2012
Posts: 1,170
Mentioned: 0 Post(s)
Oh man- That's terrible... Your muffler bearings are SHOT. We can fix it for ya, but we'll have to drop the tranny and very likely replace the motor...


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
goat12 is offline  
post #11 of 12 (permalink) Old 03-03-2015, 04:37 AM Thread Starter
Member
 
Join Date: Mar 2010
Location: San Pedro de Alcantara
Posts: 539
Mentioned: 0 Post(s)
Thanks for the replies guys. It's an annoying sound but I guess I will either have to live with it, or replace the exhaust.

Since I am looking to get rid of her, I'll just put up and shut up.
spainy is offline  
post #12 of 12 (permalink) Old 03-03-2015, 05:10 AM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Two word...Leo Vince.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome