Why can't I send a PM? Please help! and Thanks!! - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-01-2013, 07:46 AM Thread Starter
Member
 
bwwoodard's Avatar
 
Join Date: May 2010
Location: Owensboro, KY (home of the racing Haydens)
Posts: 199
Mentioned: 0 Post(s)
Why can't I send a PM? Please help! and Thanks!!

If there's a more appropriate place to post this, I looked but could not find it (sorry if not in correct forum!).

I've been trying to PM another member. After receiving no response, I look to find 0 messages in my outbox. I try again, and get the same thing. I try to PM Admin to help troubleshoot, same thing (not showing in outbox).

I tried from home laptop and from iPhone- same result.

Mods/Admin, please help!

Thanks in advance!
Byron

PS- To shed more light... I'm not a noob, I know how to send a PM. It's a technical issue.

Last edited by bwwoodard; 09-01-2013 at 07:50 AM.
bwwoodard is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-01-2013, 07:51 AM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,623
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
When you send a PM you will see down below under additional options, Miscellaneous options and if you select Save a copy of this message in your Sent Items folder. I think default setting is not to save your outgoing PM's
Phil
kiwi 41 is offline  
post #3 of 3 (permalink) Old 09-01-2013, 08:48 AM Thread Starter
Member
 
bwwoodard's Avatar
 
Join Date: May 2010
Location: Owensboro, KY (home of the racing Haydens)
Posts: 199
Mentioned: 0 Post(s)
Phil,

You are correct. I see the option and it was not set to save the message. I just sent you a PM to test, and it appears in my outbox after checking the box you refer to. I learned something!

I assume the previous messages were sent, they just didn't show up as sent (from my outbox/mailbox). I thought it had something to do with the fact that I've been dormant on this site for a while, but apparently not.

Thank you!!
Byron

Last edited by bwwoodard; 09-01-2013 at 02:51 PM.
bwwoodard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome