Bzzzzzzzz ! Help with vibration - Kawasaki Versys Forum
 4Likes
  • 1 Post By kballowe
  • 1 Post By aboyandhisversys
  • 1 Post By twowheels
  • 1 Post By Doug Just Doug
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-16-2017, 11:32 AM Thread Starter
Member
 
kballowe's Avatar
 
Join Date: Apr 2014
Location: Near St. Louis
Posts: 923
Mentioned: 1 Post(s)
Bzzzzzzzz ! Help with vibration

I think the instrument cluster is buzzing, but I have pushed it and pulled it and stuffed shop cloths around it and still cannot find the source. Maybe it's coming from somewhere else - just can't figure out where. Yes, it's RPM specific. Mostly anything over 4K

Any suggestions?



No matter where you go - there you are.
kballowe is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-16-2017, 11:50 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
its the plastic pegs in the cluster for the mode and reset button according to some on here.... i personally just ignore it and turn my music up

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #3 of 8 (permalink) Old 05-16-2017, 09:51 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,987
Mentioned: 6 Post(s)
You will find a lot of info here on the problem. Its the mode reset button. try different setting on the mode button or else you will need to open up the cluster to take care of the problem..
Fastoman is offline  
 
post #4 of 8 (permalink) Old 05-17-2017, 08:37 AM
Member
 
Doug Just Doug's Avatar
 
Join Date: May 2016
Location: Newark, Delaware
Posts: 416
Mentioned: 0 Post(s)
Are we talking Gen 3?

2015 Versys 650 ABS
AMA, MSTA, Retreads

Nat'l Cycle "Sport-Touring" screen; Givi hand guards; BMW Sport Grips; Omni-Cruise throttle lock; Motowerk mirror extenders, side stand foot & highway pegs; Denali Mini Soundbomb horn; SW-Motech top rack, Quick-Lock Evo side racks, wide foot pegs & GPS shelf; Givi E-22 side cases & V-47 top case; RKA 13L Shiloh Road tank bag; Hyper-Lites; Sargent seat; Shoodaben ECU reflash; decalectomy.
Doug Just Doug is offline  
post #5 of 8 (permalink) Old 05-17-2017, 09:51 AM Thread Starter
Member
 
kballowe's Avatar
 
Join Date: Apr 2014
Location: Near St. Louis
Posts: 923
Mentioned: 1 Post(s)
Quote:
Originally Posted by Doug Just Doug View Post
Are we talking Gen 3?
Oh DUH !

Gen II - 2014 model.

In Green - the fastest color.


.
.
Doug Just Doug likes this.

No matter where you go - there you are.

Last edited by kballowe; 05-17-2017 at 09:56 AM.
kballowe is offline  
post #6 of 8 (permalink) Old 05-17-2017, 01:44 PM
Member
 
Join Date: Aug 2016
Location: Lovely, Metropolitan North Idaho
Posts: 336
Mentioned: 0 Post(s)
Quote:
Originally Posted by kballowe View Post
I think the instrument cluster is buzzing, but I have pushed it and pulled it and stuffed shop cloths around it and still cannot find the source. Maybe it's coming from somewhere else - just can't figure out where. Yes, it's RPM specific. Mostly anything over 4K

Any suggestions?


That's a factory installed feature. Many new largely-plastic vehicles have this. Almost all of my late 20th and early 21st century rides (2 and 4 wheels) have this feature.

I do believe that when civilization collapses it'll be due to vehicle BZZZZZing their rider/occupants to the point to where they abandon all civilized behaviors.
Steves308 likes this.
aboyandhisversys is offline  
post #7 of 8 (permalink) Old 05-17-2017, 08:03 PM
Member
 
twowheels's Avatar
 
Join Date: Jul 2009
Location: Ottawa, ON
Posts: 3,352
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by kballowe View Post
I think the instrument cluster is buzzing, but I have pushed it and pulled it and stuffed shop cloths around it and still cannot find the source. Maybe it's coming from somewhere else - just can't figure out where. Yes, it's RPM specific. Mostly anything over 4K

Any suggestions?


Most buzzing is windshield related. Try applying hand pressure to various parts of the bike while revving the engine to produce the buzz. You can usually find the source this way. Double sided foam tape is great once you find the source to quiet it.
kballowe likes this.
twowheels is offline  
post #8 of 8 (permalink) Old 05-18-2017, 11:11 AM
Member
 
Doug Just Doug's Avatar
 
Join Date: May 2016
Location: Newark, Delaware
Posts: 416
Mentioned: 0 Post(s)
I had a bike once with a terrible buzz that was eventually tracked down to the reflector behind the headlight bulb. Once I added some support to that reflector, the buzz never returned in over 60,000 miles.
kballowe likes this.

2015 Versys 650 ABS
AMA, MSTA, Retreads

Nat'l Cycle "Sport-Touring" screen; Givi hand guards; BMW Sport Grips; Omni-Cruise throttle lock; Motowerk mirror extenders, side stand foot & highway pegs; Denali Mini Soundbomb horn; SW-Motech top rack, Quick-Lock Evo side racks, wide foot pegs & GPS shelf; Givi E-22 side cases & V-47 top case; RKA 13L Shiloh Road tank bag; Hyper-Lites; Sargent seat; Shoodaben ECU reflash; decalectomy.
Doug Just Doug is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome