sudden miss - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-05-2016, 02:17 PM Thread Starter
Member
 
millarg's Avatar
 
Join Date: Jul 2015
Location: St Thomas USVI
Posts: 61
Mentioned: 0 Post(s)
Garage
sudden miss

been a bad week mechanically for me, first my car timing belt goes - have yet to determine the level of damage on that one,

then, versys 650 develops a miss...

bike is predominantly a hot dry weather ride, but got left out in a couple of recent torrential downpours.

anyways, miss has developed over last 2 days, starts after a few miles (so when engine is hot).

took out and inspected coils and plugs, plugs looked good (only 2000 miles old) and coils are original (12,000) and looked OK.

tested coils 1.6 ohms on primary and 14.6k Ohms on secondary for both.

i am making the assumption that one of the coils is failing when hot and I should replace both (aftermarket available on evilbay for $30 each)

is this a safe assumption, is there anything else i should test/consider

fuel pump was replaced about 1000 miles ago.

tia, Glen

Glen 08 Red

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by millarg; 10-05-2016 at 02:20 PM.
millarg is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-05-2016, 08:27 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,884
Mentioned: 10 Post(s)
invader is offline  
post #3 of 7 (permalink) Old 10-06-2016, 05:45 AM
Member
 
Join Date: Jan 2016
Location: Montreal
Posts: 560
Mentioned: 3 Post(s)
how hot are we tallking?
in the 40C (100F), it can be vapor lock, even on a fuel injection (in the fuel rail). It happened to me on the ninja 650 (same system).

to be sure: when you turn off ignition and back on (fuel pump re-pressuring), does it run again for a small while?
dddd is online now  
 
post #4 of 7 (permalink) Old 10-07-2016, 12:13 AM
Member
 
Join Date: Jun 2016
Location: Centurion, South Africa
Posts: 5
Mentioned: 0 Post(s)
I had a similar problem after riding through a large rainstorm. In my case it turned out to be the kickstand down switch. Water worked into the switch and the bike would missfire on the highway at high speed and run perfectly well in stop/go traffic. I opened and cleaned the switch and contacts and this solved my problem.

Sent from mTalk
ditisek is offline  
post #5 of 7 (permalink) Old 10-07-2016, 12:26 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,428
Mentioned: 36 Post(s)
Quote:
Originally Posted by ditisek View Post
...I opened and cleaned the switch and contacts and this solved my problem....
A spray w/ WD40 would do the same for you.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #6 of 7 (permalink) Old 10-08-2016, 10:20 AM
Member
 
quexpress's Avatar
 
Join Date: Apr 2015
Location: Montreal, Quebec, Canada
Posts: 1,079
Mentioned: 10 Post(s)
Quote:
Originally Posted by invader View Post
Would these coil sticks also be considered as an "upgrade" on a Gen 3?
Thank you

I still have a full deck.
I just shuffle slower.
quexpress is offline  
post #7 of 7 (permalink) Old 10-08-2016, 02:05 PM
Member
 
quexpress's Avatar
 
Join Date: Apr 2015
Location: Montreal, Quebec, Canada
Posts: 1,079
Mentioned: 10 Post(s)
Quote:
Originally Posted by invader View Post
No.
Thank you!

I still have a full deck.
I just shuffle slower.
quexpress is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome