Intake Cough? - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-05-2016, 08:12 AM Thread Starter
Member
 
Big Chuck's Avatar
 
Join Date: Jan 2016
Location: Gloucester, Va.
Posts: 100
Mentioned: 0 Post(s)
Garage
Intake Cough?

Anyone ever have an issue with a little "cough" from the intake when opening the throttle?
I get one occasionally when opening the throttle from the closed position. The bike doesn't stall, doesn't seem to stumble, but it is annoying.
When it's cold after start up if you open the throttle a tiny bit, say 2000 rpm, it gives two or three of these coughs before it smooths out.
Are these bikes set very lean from the factory? At 6000 miles, could it need plugs? Is it time for a trip to the Dealer? (don't normally like to do that, but the bike has five more years of extended factory warranty).
Should I dig into the air cleaner and look around first? BTW, do you have to pull the tank to get to the intake box? looks like no small job just to get to it.

Any thoughts?

If'n I do it, I gunna git a wippin .... OK! I do it!!!

2015 Versys 650 ABS, 1984 Yamaha FJ600, 1983 KZ750, 1977 CB750a
Big Chuck is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-05-2016, 08:50 AM
Member
 
ItsForrest's Avatar
 
Join Date: Sep 2016
Location: Jamestown, NC
Posts: 98
Mentioned: 0 Post(s)
Garage
Sounds like it's time for its break in service.
Most often I've seen this from the carbs or throttle bodies being out of sync. Also could be the idle is a bit low until the engine is up to full temp.

The urge to buy terrorizes

Last edited by ItsForrest; 10-05-2016 at 08:53 AM.
ItsForrest is offline  
post #3 of 4 (permalink) Old 10-05-2016, 09:23 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,148
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
mine (08 with 38k miles) does it time to time too , specially when cold and i blip the throttle , i was just under the assumption it was due to my valves needing to be done and my intake un synced

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
 
post #4 of 4 (permalink) Old 10-05-2016, 11:33 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,458
Mentioned: 37 Post(s)
On my '15 650, AFTER I 'did' the valves, I got a sound that was unusual from the intake, and discovered that the rubber vacuum-line that attaches to the right side of the airbox NEAR and ABOVE the throttle cables (end of the screwdriver blade in this pic) wasn't FULLY UP against the airbox. Might be an idea to take a look....



I went back home and fixed it. NO sounds now.

-

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome