This is getting slow - Kawasaki Versys Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 50 (permalink) Old 08-25-2010, 11:49 PM Thread Starter
Member
 
Join Date: Oct 2008
Location: Helena, MT
Posts: 221
Mentioned: 0 Post(s)
This is getting slow

It is taking a long time to get into and navigate through the forum. I'm guessing that it is the ads uploading but it drives me crazy. Am I the only one or is it my dish connection? I bumped my speed by double but it hasn't helped. I am old and I don't have a lot of patience.
Hipshot is offline  
Sponsored Links
Advertisement
 
post #2 of 50 (permalink) Old 08-25-2010, 11:55 PM
Member
 
bill_milstead's Avatar
 
Join Date: Jun 2010
Location: Saint Leonard, MD
Posts: 668
Mentioned: 0 Post(s)
I was thinking I had a new virus or needed to clean up the computer some...so you aren't the only one. It does seem to take a minute for pages to come up.

2009 GREEN Kawasaki Versys


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bill_milstead is offline  
post #3 of 50 (permalink) Old 08-25-2010, 11:59 PM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,623
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
Had the same problem a couple of times maybe its the web site itself?
kiwi 41 is offline  
 
post #4 of 50 (permalink) Old 08-26-2010, 12:06 AM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,070
Mentioned: 7 Post(s)
Sorry guys, i don't have a problem, seems to me its normal loading speed. Check and see if you guys have some program running behind-Virus

Try disc fragmentation and disc clean up. Might help.

Fastoman is offline  
post #5 of 50 (permalink) Old 08-26-2010, 12:22 AM
Member
 
JakeSabre's Avatar
 
Join Date: Jul 2010
Posts: 219
Mentioned: 0 Post(s)
I agree that the site itself is slow, the ADVRider site is blazing fast compared to this site.....

-------------------------------------------------

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jake Sabre
2009 Kaw Versys
40 years riding, 2 years MX racing
20 bikes owned over time, 3 MC shops worked at
Couldn't live without 2 wheels and a motor
JakeSabre is offline  
post #6 of 50 (permalink) Old 08-26-2010, 12:23 AM Thread Starter
Member
 
Join Date: Oct 2008
Location: Helena, MT
Posts: 221
Mentioned: 0 Post(s)
I don't have this problem on other forums that I frequent so I would say that it is site related.
Hipshot is offline  
post #7 of 50 (permalink) Old 08-26-2010, 12:31 AM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,623
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
I am other side of world and have not long gone off a dial connection (don't laugh) and somtimes site moving slower than dial up but other sites fine.
kiwi 41 is offline  
post #8 of 50 (permalink) Old 08-26-2010, 12:35 AM Thread Starter
Member
 
Join Date: Oct 2008
Location: Helena, MT
Posts: 221
Mentioned: 0 Post(s)
I could grow a beard waiting for dial up!!!
Hipshot is offline  
post #9 of 50 (permalink) Old 08-26-2010, 12:40 AM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,623
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
My teenage son did say a few things like that until I changed to broadband, now we not tying up phone when I on forum.
kiwi 41 is offline  
post #10 of 50 (permalink) Old 08-26-2010, 01:34 AM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,070
Mentioned: 7 Post(s)
I work with 4 frames when i switch on the laptop.
1. Frame one-Microsoft outlook-work emails, on line
2. Versys forum- I am on the forum most of the time-on line
3. Fire fox search engine.-on line
4. office Networking- communicating with other departments and sometime on Skype.-online

With this layout i am getting normal loading speed and you can check if the site is slow by doing a search in the site and the speed of the search will be show-top right conner.

Anyway I am very pleased with this forum/site and if there any contribution needed to make it better than you have my support.

Fastoman is offline  
post #11 of 50 (permalink) Old 08-26-2010, 03:32 AM
Member
 
healdem's Avatar
 
Join Date: Jan 2009
Location: Macclesfield, Cheshire, UK
Posts: 959
Mentioned: 0 Post(s)
consider ad blocking
consider using a faster browser such as google chrome
consider setting up you browser to block photos, or use a texzt only browser such as Opera
make certain you aren't using any processor hogs at the same time as browsing. I have some scheduled tasks which can absorb much of the processor.

the downside of ad blocking is that this pays for the site. if you block the ads then they may take their ads and revenue elsewhere.

however I've noticed over the last few months that the ads (not just here) are becoming more complex, require more processor time and unless you are quick about it can effectively lock you out of the system until the ad completes. its the glossy, glitzy animated ones that grip my ****. I don't mind the simple static images, heck I even randomly click on a few to fake interest in their products in the vain hope it may encourage 'em to stick around
healdem is offline  
post #12 of 50 (permalink) Old 08-26-2010, 06:27 AM
djg
Member
 
Join Date: Jul 2010
Location: western wisconsin
Posts: 643
Mentioned: 0 Post(s)
This site has ads? Who knew? I use Firefox with adblocker, like a sore ****, hard to beat.
djg is offline  
post #13 of 50 (permalink) Old 08-26-2010, 10:32 AM
Member
 
jsquared's Avatar
 
Join Date: Mar 2010
Location: Lisbon, Md.
Posts: 251
Mentioned: 0 Post(s)
+1. Mozilla with ABP works great! Without it I'd wind up throwing computer thru the window. No patience.

Jsquared

Rider of all things 2 wheeled
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jsquared is offline  
post #14 of 50 (permalink) Old 08-26-2010, 11:30 AM
Member
 
jchristian79's Avatar
 
Join Date: May 2010
Location: Sacramento, Ca
Posts: 254
Mentioned: 0 Post(s)
Used to use Firefox with adblocker but switched back to Safari once they enabled olivine and got adblocker. No Ads makes a world of a difference, not just here but on any site.
jchristian79 is offline  
post #15 of 50 (permalink) Old 08-26-2010, 03:45 PM
Member
 
Join Date: Aug 2010
Location: Far Western NC, USA
Posts: 42
Mentioned: 0 Post(s)
Thanks to those of you commenting on the ad blocking!

I'm relatively new to the site, so I didn't want to say anything. But I noticed right off that the site would load very slowly...enough to discourage me from visiting/participating in the discussion. We have a T1 line here at work and 3G at home. All other sites ran fine.

I was going to comment "me too" to this thread just a few minutes ago, but it was taking so long to load that I changed my mind (ironic, huh?). For what it's worth, I'm on the T1 line now and it was taking over 10 seconds before the page would load - which lately on this site has been the norm for me on this site. I was using Internet Explorer. So I decided to just go ahead and download Firefox, w/ adblocker, and that's what I'm using right now. It is NIGHT AND DAY difference! Now it's fast again!

I hope this doesn't send the wrong message to the hosts...we do want advertising to support the site. I think unfortunately, though, there's something about the number/complexity of advertisements that's bogging it down. If the ads get streamlined, I'd be happy to turn off the ad-blocker....

Tim
timnc is offline  
post #16 of 50 (permalink) Old 08-26-2010, 04:30 PM
Member
 
Join Date: Jun 2010
Location: Northern CA
Posts: 153
Mentioned: 0 Post(s)
If you are using satellite for your connection latency (delay) is a big problem. Using Firefox should help some. Who is your provider?
versman is offline  
post #17 of 50 (permalink) Old 08-26-2010, 05:20 PM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,623
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
Have internet explorer loaded with the dell computer I got and when I switched to broadband the provider 'Telecom' in the package includes all tha anti virus stuff, used to know more about things but lost touch over the years, focus more at work on HMI controlled auto plant stuff
kiwi 41 is offline  
post #18 of 50 (permalink) Old 08-26-2010, 05:37 PM
Member
 
kenr74's Avatar
 
Join Date: Apr 2010
Location: The wet part of Oregon
Posts: 774
Mentioned: 0 Post(s)
Very slow but the good news is that there is an ad for faster internet, a sushi place in Portland, Progressive insurance, Bike Bandit, Amsoil, and Goodle chrome all on one page. Hard to beat that.

1974 Kawasaki F11
2004 Yamaha WR450 plated
2014 Kawasaki Versys 650
kenr74 is offline  
post #19 of 50 (permalink) Old 08-26-2010, 09:21 PM
Member
 
Join Date: May 2010
Location: Lisbon, Portugal
Posts: 295
Mentioned: 0 Post(s)
Go chrome....
ninogui is offline  
post #20 of 50 (permalink) Old 08-27-2010, 09:57 AM
Member
 
DennisD's Avatar
 
Join Date: Feb 2009
Location: SE Texas
Posts: 203
Mentioned: 0 Post(s)
If, like me, you prefer to stay with Internet Explorer (I like it because it is checked for updates every time my system is) try this:

Ctrl+Shift+F and turn on the InPrivate Filter.

IE has had a pretty effective ad blocker built in, in fact it was the first popular browser to have this feature; most people just didn't know about it.

My toys:
'09 Versys in Cool Lime ~ '06 Harley Roadking
'95 Suzuki DR350S ~ '94 Suzuki DR350S
'09 Kawi STX15F jet ski ~ '07 Kawi STX12F Jetski
'09 Yamaha Superjet ~ '13 Ram 4X4 3500 Cummins
'09 BMW 535i ~ '10 Kubota B3300SU
DennisD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome