Temperature indicator lamp: Question - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-25-2010, 08:38 PM Thread Starter
Member
 
Join Date: Aug 2010
Posts: 26
Mentioned: 0 Post(s)
Temperature indicator lamp: Question

I just picked my 08 red V on Saturday
I noticed there is no temp indicator lamp
when the key is turned on. I checked the
manual and is shows where the temperature
light is. Question shouldn't the temp indicator
lamp light like the battery and oil light
and then go out after the bike is running.

Thanks Dave.
drmwmc is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-25-2010, 09:20 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,040
Mentioned: 6 Post(s)
My thoughts are the Temp light will only come on if there is a high Temp. When you switch ON the bike bike is not on high Temp, so you wont get any signal to the light.

just my 2cts thoughts.

Fastoman is offline  
post #3 of 10 (permalink) Old 08-25-2010, 09:24 PM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,623
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
Never seen that light on my bike so presume as fastoman says it only comes on when you have a problem and that would be a good time to stop
kiwi 41 is offline  
 
post #4 of 10 (permalink) Old 08-25-2010, 10:18 PM
Member
 
Hardware's Avatar
 
Join Date: Nov 2009
Posts: 1,229
Mentioned: 0 Post(s)
Quote:
Originally Posted by drmwmc View Post
... I noticed there is no temp indicator lamp when the key is turned on. ...
Question shouldn't the temp indicator lamp light like the battery and oil light
and then go out after the bike is running.
Yes it should come on (as a self-test mode) but it doesnít... because some nitwit at Kawasaki designed it that way!?!

So, when the temperature light is out you can be confident that either the bike isnít running hot or the light just doesnít work.
.

~~ Live Like You're Dying ~~
Hardware is offline  
post #5 of 10 (permalink) Old 08-26-2010, 09:20 AM
Member
 
Lours_Polaire's Avatar
 
Join Date: Dec 2009
Location: Way up north
Posts: 1,388
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by Hardware View Post
Yes it should come on (as a self-test mode) but it doesnít... because some nitwit at Kawasaki designed it that way!?!

So, when the temperature light is out you can be confident that either the bike isnít running hot or the light just doesnít work.
.

WOW
That's lame from kawi ...

LOP
Lours_Polaire is offline  
post #6 of 10 (permalink) Old 08-26-2010, 10:07 AM
Member
 
JakeSabre's Avatar
 
Join Date: Jul 2010
Posts: 219
Mentioned: 0 Post(s)
My '09, temp light comes on with key ON, stays on until engine is started, then temp light goes out.

-------------------------------------------------

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jake Sabre
2009 Kaw Versys
40 years riding, 2 years MX racing
20 bikes owned over time, 3 MC shops worked at
Couldn't live without 2 wheels and a motor
JakeSabre is offline  
post #7 of 10 (permalink) Old 08-26-2010, 11:03 PM
Member
 
Hardware's Avatar
 
Join Date: Nov 2009
Posts: 1,229
Mentioned: 0 Post(s)
Quote:
Originally Posted by JakeSabre View Post
My '09, temp light comes on with key ON, stays on until engine is started, then temp light goes out.
Interesting... Youíre the only one Iíve seen say that.

Does anybody else get a Temp light illumination at key-on?
.

~~ Live Like You're Dying ~~
Hardware is offline  
post #8 of 10 (permalink) Old 08-26-2010, 11:56 PM
Member
 
JakeSabre's Avatar
 
Join Date: Jul 2010
Posts: 219
Mentioned: 0 Post(s)
Quote:
Originally Posted by Hardware View Post
Interesting... Youíre the only one Iíve seen say that.
.
Sorry, my bad, that's the oil pressure light.....I hate small idiot lights with old man eyes....

-------------------------------------------------

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jake Sabre
2009 Kaw Versys
40 years riding, 2 years MX racing
20 bikes owned over time, 3 MC shops worked at
Couldn't live without 2 wheels and a motor
JakeSabre is offline  
post #9 of 10 (permalink) Old 08-27-2010, 10:35 AM
Member
 
Hardware's Avatar
 
Join Date: Nov 2009
Posts: 1,229
Mentioned: 0 Post(s)
Quote:
Originally Posted by Lours_Polaire View Post
WOW
That's lame from kawi ...

LOP
Yes, it is lame...

Itís on my list of things to fix. It should be easy enough to do but I just havenít had the time... When I do get around to it Iíll post up the method...
.

~~ Live Like You're Dying ~~
Hardware is offline  
post #10 of 10 (permalink) Old 08-27-2010, 04:46 PM Thread Starter
Member
 
Join Date: Aug 2010
Posts: 26
Mentioned: 0 Post(s)
Thanks to all for the feed back. looks like the general
consensus is that the temp light does not do a self test
with key on. I agree that it should! if there is a modification
that can be done I would sure like know how to do it

Thanks Dave.
drmwmc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome