Bike won’t start, need some help - Kawasaki Versys Forum
Like Tree2Likes
  • 1 Post By weljo2001
  • 1 Post By Fastoman
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-22-2020, 01:51 PM Thread Starter
Member
 
maine_man's Avatar
 
Join Date: Dec 2018
Location: Saco, Maine, USA
Posts: 85
Mentioned: 0 Post(s)
Garage
Bike won’t start, need some help

So my V has been sitting for quite a while because of quarantine. I tried to go for a ride yesterday and it started up, then stalled before I pulled away from my parking space. Then it would not restart. I thought maybe the fuel was bad so I got a fuel additive to help with water degradation in the gas, and I bought a new battery while I was at it.

This is a video of what happens now (turn on audio):

https://www.dropbox.com/s/lp97abne5r..._2719.MOV?dl=0

Any ideas?

stand up tall, pretend you’re strong, in the hope that you can be
maine_man is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-22-2020, 03:07 PM
Member
 
ToSlow's Avatar
 
Join Date: Jun 2018
Location: Ontario Canada
Posts: 45
Mentioned: 0 Post(s)
give it some throttle

Living Large
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
ToSlow is online now  
post #3 of 6 (permalink) Old 05-22-2020, 03:22 PM Thread Starter
Member
 
maine_man's Avatar
 
Join Date: Dec 2018
Location: Saco, Maine, USA
Posts: 85
Mentioned: 0 Post(s)
Garage
Tried that, thanks though.

stand up tall, pretend you’re strong, in the hope that you can be
maine_man is offline  
 
post #4 of 6 (permalink) Old 05-22-2020, 06:06 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 8,809
Mentioned: 49 Post(s)
Sounds similar to Vehicle Down sensor on 650 Versys

Section 3-68 starts the description, error code 31. The thing is, the sensor will cause all kinds of grief without throwing a code. We have a work around in this thread https://www.kawasakiversys.com/forum...ont-start.html Some of the symptoms are what you show in the video, the ECU has a delay to allow starting, however once it completes a scan if the voltage in from the VDS is below setting, it kills the stick coils, the fuel pump and the injectors. I looked at the drawing, the voltage is slightly higher than the specs for the 650 but that voltage divider by dddd should work.
onewizard is online now  
post #5 of 6 (permalink) Old 05-22-2020, 07:32 PM
Super Moderator
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 16,043
Mentioned: 10 Post(s)
Garage
What's your idle RPM's set at...To adjust just look at the red circle in the photo...

Versys 1000 Moto Werk's Goodies by weljo2001, on Flickr
Smiley likes this.

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

“The difference between genius and stupidity is that genius has its limits.” – Albert Einstein
weljo2001 is offline  
post #6 of 6 (permalink) Old 05-22-2020, 09:05 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,651
Mentioned: 9 Post(s)
Was your bike resting out the Lockout on side stand, if so give it some lub/WD40 and a few up and downs and try staring your bike. I had similar problem on my 09 way back when i didn't have the center stand.
Smiley likes this.
Fastoman is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome