GPS Mount on my V now - Kawasaki Versys Forum
Rider's Gear Discuss protective riding gear

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-28-2012, 10:55 AM Thread Starter
Member
 
Join Date: Jul 2011
Location: Frederick, MD
Posts: 448
Mentioned: 0 Post(s)
GPS Mount on my V now

I'll be testing out my car GPS (TOM TOM GO 730) on the Versys this week. I bought a mount from amazon.com. Its not the greatest but I think it will do the trick and for 24$ it seems solid. I just need to finish re-routing my SAE adapter plug.

http://www.amazon.com/gp/product/B004M5BT5Y/ref=oh_details_o00_s00_i00
Did a mockup install and now to get a second charger to plug in and then I'm going to seal the plug and charger together using silicon.

One thing I kind of like is if the fuse blows on the power line I should be ok for a bit to keep powering the GPS. The case the GPS fits in has a battery pack (8 double AA's) that you can turn on and off to provide alternate power. I'm going to go grab some double aa's and tonight and test the longevity of the power of the battery pack. If it is long enough I might just forgoe hard wiring temporarily so I can deal with loose cables adequately.

This fits with the model I have set for the accessories I use on the bike. Easy to remove but locked in securely. This way if I ever upgrade to a two bike stable most of the accesories will be interchangeable.

Now I am just waiting to get my new helmet back (long story) so I can link the blue tooth on my GPS to my helmet.
Attached Images
File Type: jpg 2012-04-28 11.51.54.jpg (48.3 KB, 136 views)
File Type: jpg 2012-04-28 11.47.06.jpg (36.9 KB, 151 views)
File Type: jpg 2012-04-28 11.46.24.jpg (73.5 KB, 165 views)

"Why do I ride?"


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by MikeV; 04-28-2012 at 11:03 AM.
MikeV is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-29-2012, 12:23 PM Thread Starter
Member
 
Join Date: Jul 2011
Location: Frederick, MD
Posts: 448
Mentioned: 0 Post(s)
All wired up and secured the cabling. To provide power I just lift the seat and plug in the SAE connector and roll.

Little hard to see the screen in full noon daylight but that is ok. I will link the Bluetooth to my helmet and at least will have voice commands should the need arise.

Going to test it out fully on the way to work.

"Why do I ride?"


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MikeV is offline  
post #3 of 6 (permalink) Old 04-30-2012, 06:54 AM Thread Starter
Member
 
Join Date: Jul 2011
Location: Frederick, MD
Posts: 448
Mentioned: 0 Post(s)
Using the Deltran SAE plug to the 12v Outlet I hooked in a standard car charger mini usb adapter and ran the cables up the right side of the frame and followed the electrical cables to the handle bars and mount. Before doing the final installation I took some silicone sealer that I use for the intake and outtake pipes on our pool and applied it to the gap between the outlet and the charger to give it some water proofing. The plug fit right into a small well and between the zip ties for the cables the plug is held very securely. Its pictured in the first post.

Got aggressive on the ride in the morning and tested the security of all the cables and the socket. Good to go it seems.

Still not sure about leaving the SAE's plugged in when the bike is off as the outlet is always hot. I figure with the fact the longest it will sit without the system running is 8-12 hours the battery should have more than enough time to deal with the bleed off. If I see it as a problem I'll install a switch on the charger line to open and close the circuit. I may just unplug it when not in use only takes a few seconds to pop the seat off and back on.

I have an outlet for my heated gear that is always on also.

I'll see about taking some pictures today of the final install.

"Why do I ride?"


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MikeV is offline  
 
post #4 of 6 (permalink) Old 04-30-2012, 10:28 AM
Member
 
jettexas's Avatar
 
Join Date: Mar 2010
Posts: 64
Mentioned: 0 Post(s)
a hard lesson

make sure your unit is secure and dont make a $300 garmen on the freeway mistake.
jettexas is offline  
post #5 of 6 (permalink) Old 04-30-2012, 10:53 AM Thread Starter
Member
 
Join Date: Jul 2011
Location: Frederick, MD
Posts: 448
Mentioned: 0 Post(s)
Seems pretty secure so far. Good news is its an old refurbished Tom Tom Go 730 I bought for 90$ about 3 years ago so if it hits the road I won't cry too much

"Why do I ride?"


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MikeV is offline  
post #6 of 6 (permalink) Old 05-01-2012, 06:54 PM Thread Starter
Member
 
Join Date: Jul 2011
Location: Frederick, MD
Posts: 448
Mentioned: 0 Post(s)
Here is the finished and cleaned up mount. Also the sealed 12v outlet and charger.

For now this works well. I ran the cable up with the clutch and light control cable then zip tied to the handle bar. The SAE end runs along the tube of the frame and is hidden from view and all cut zip tie ends are rotated in towards the bottom of the frame tube so it won't cut me or my pants.
Attached Images
File Type: jpg final_mount.jpg (71.2 KB, 108 views)
File Type: jpg sealed_plug.jpg (45.9 KB, 80 views)

"Why do I ride?"


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MikeV is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome