Rough Idle - Kawasaki Versys Forum
Technical Discussion Topics related to Technical Issues

 1Likes
  • 1 Post By Naitramde
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-29-2017, 05:50 PM Thread Starter
Member
 
Naitramde's Avatar
 
Join Date: Apr 2016
Location: Eugene, OR
Posts: 63
Garage
Rough Idle

Wondering if anybody had an idea...

After the bike is warmed up, when sitting at a light I'm noticing a slight rough idle. It comes and goes in about 2 second intervals where the you can feel the whole bike slightly shake then smooth, then rough, smooth out, rough, smooth, rough...etc. The rough is not discernible when under power, just at no load idling.

- Makes no diff with clutch engaged or not.
- I've cleaned/re-oiled the air filter (although I'm not sure of the air cleaners integrity, its a aftermarket BMC).
- Increase idle to 1500, this just increased the frequency of the rough patch.
- I use good gas, 91+ octane.
- getting close to 13k miles.

It doesn't really bother me but I just don't want it to be a precursor to a bigger problem. Any thoughts would be appreciated.
mbclark222 likes this.

Ed

2011 Versys 650
Naitramde is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-29-2017, 06:27 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Ft.Worth,TX. Norwalk CA
Posts: 13,495
Garage
Your idle is a little high...https://www.manualslib.com/manual/95....html?page=119

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is offline  
post #3 of 8 (permalink) Old 04-29-2017, 06:28 PM
Member
 
penwright1166's Avatar
 
Join Date: Apr 2017
Posts: 24
Try a new fuel filter, shake old one out in your hand and see if you have water coming out on your hand
Thxs Sam

Sent from my SM-N910V using Tapatalk
penwright1166 is offline  
 
post #4 of 8 (permalink) Old 04-29-2017, 09:14 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,661
Fuel Filter??

Quote:
Originally Posted by penwright1166 View Post
Try a new fuel filter, shake old one out in your hand and see if you have water coming out on your hand
Thxs Sam

Sent from my SM-N910V using Tapatalk
What make and model of bike do you have that has a removable fuel filter. My 2016 650ABS Versys has a fuel filter which is part of the fuel pump.
onewizard is offline  
post #5 of 8 (permalink) Old 04-29-2017, 11:43 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,462
Replace spark plugs and inspect coils. Inspect valve clearances and adjust if out of spec. Set idle to 1,300 rpm, then vacuum synchronize throttle bodies.


NGK CR9EIA-9 Laser iridium

http://www.rockauto.com/en/parts/ngk...park+plug,7212

Denso IU27 Iridium Power (with removable nut on threaded terminal stud)

http://www.rockauto.com/en/parts/den...park+plug,7212

Last edited by invader; 04-30-2017 at 12:07 AM.
invader is online now  
post #6 of 8 (permalink) Old 04-30-2017, 05:39 AM
Member
 
penwright1166's Avatar
 
Join Date: Apr 2017
Posts: 24
Lol sorry I made a mistake no fuel filter 2 many years as boat and none fuel injector bike teck.

Sent from my SM-N910V using Tapatalk
penwright1166 is offline  
post #7 of 8 (permalink) Old 05-01-2017, 09:43 AM Thread Starter
Member
 
Naitramde's Avatar
 
Join Date: Apr 2016
Location: Eugene, OR
Posts: 63
Garage
Quote:
Originally Posted by weljo2001 View Post
Your idle is a little high...
I do keep the idle at 1300. I just bumped it up to see if that changed anything.

Thanks for all the wisdom. I will check those things and post back when I know something.

Ed

2011 Versys 650
Naitramde is offline  
post #8 of 8 (permalink) Old 05-09-2017, 11:54 AM
Member
 
Join Date: Dec 2012
Location: Plano, TX
Posts: 146
I had the exact same problem, bike will be idling just fine and all the suden the RPM will drop just a little and come back to normal.

I also noticed that when trying to keep a constant low speed (20-30mph) the bike jerked.

I replaced the spark plugs and cleaned and re-oiled the air filter and now she runs better than ever:

My old spark plugs didn't look bad at all but obviously they were missing feon time to time causing a missfire and RPM drop.
Murquiza is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome