Invalid Redirect using Mozilla - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-28-2016, 05:25 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,170
Invalid Redirect using Mozilla

First time logging in, using Mozilla, Invalid Redirect comes up. I click back, then active topics and it shows me logged in. Very next thing, if any notifications are shown and I click on notification, I get 404 page not found. If I instead I go to any topic , the click notifications it works fine. So as you can see I have worked around it.

Just tried Chrome, neither problem , log in and notifications both work. So it is a browser problem with Mozilla, and I can live with it as is.

Last edited by onewizard; 09-28-2016 at 05:29 PM.
onewizard is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-29-2016, 04:56 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,170
Mozilla Windows 10 Only

Did some more testing, the problem is specific to windows 10 only, Mozilla on windows 7 logs in fine without invalid redirect or problems with notification, so unless you have nothing better to do or others have problems, don't worry about it.
onewizard is offline  
post #3 of 7 (permalink) Old 09-30-2016, 04:53 AM
Member
 
twowheels's Avatar
 
Join Date: Jul 2009
Location: Province of Ontario, Canada
Posts: 2,356
Suggest making sure you have the latest version of Mozilla. There is also an option on all browsers to follow or ignore redirects. If you do a little googling you can easily change this setting. It has nothing to do with the OS although all software is OS specific - Mozilla for Linux for instance has a different code base than Mozilla for Windows, same thing for Mozilla for Android.
twowheels is offline  
 
post #4 of 7 (permalink) Old 09-30-2016, 10:24 AM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,170
Browser is FireFox latest update

Quote:
Originally Posted by twowheels View Post
Suggest making sure you have the latest version of Mozilla. There is also an option on all browsers to follow or ignore redirects. If you do a little googling you can easily change this setting. It has nothing to do with the OS although all software is OS specific - Mozilla for Linux for instance has a different code base than Mozilla for Windows, same thing for Mozilla for Android.
This only happens on windows 10, I have the latest Mozilla running on windows 7 with 0 issues since the last drag and drop was disabled by admin.

As described earlier, if I log in immediately,get invalid redirect URL , clicking back and active topics shows I am logged in, so no big issue.I searched Mozilla and no solution found.

Last edited by onewizard; 09-30-2016 at 10:26 AM.
onewizard is offline  
post #5 of 7 (permalink) Old 09-30-2016, 10:42 AM
Administrator
 
Join Date: Aug 2009
Posts: 237
Garage
Quote:
Originally Posted by onewizard View Post
This only happens on windows 10, I have the latest Mozilla running on windows 7 with 0 issues since the last drag and drop was disabled by admin.

As described earlier, if I log in immediately,get invalid redirect URL , clicking back and active topics shows I am logged in, so no big issue.I searched Mozilla and no solution found.
It should provide what the "invalid url" is in the error can you show me that?

Kyle
KawiMan is offline  
post #6 of 7 (permalink) Old 09-30-2016, 04:10 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,170
Snipping tool screenshot

Quote:
Originally Posted by KawiMan View Post
It should provide what the "invalid url" is in the error can you show me that?

Kyle
I doubt the first one will help, when the first error happens, notifications won't work either.
Attached Thumbnails
Click image for larger version

Name:	Kawasaki notifiction.jpg
Views:	18
Size:	7.0 KB
ID:	99050   Click image for larger version

Name:	Kawasaki forum.jpg
Views:	19
Size:	20.3 KB
ID:	99058  
onewizard is offline  
post #7 of 7 (permalink) Old 10-04-2016, 12:03 PM
Administrator
 
Join Date: Aug 2009
Posts: 237
Garage
Hey there,

Can you provide us with the actual URL, as the image is too blurry to see the link.

Richard.
KawiMan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome