My Garage not working? - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 09-26-2016, 08:58 AM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
My Garage not working?

I want to add a couple more bikes to my garage and it says it's full. I only have 2 vehicles loaded. Is this function not working on the forum? Tried using both my browsers (Chrome and Explorer) same results.

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-27-2016, 01:29 PM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
KawiMan is offline  
post #3 of 17 (permalink) Old 09-27-2016, 06:18 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
I added vehicle using this link and it my garage now says 1 vehicle in your 0 spot garage. When I log out and back in, my garage still shows the two bikes I originally added but not this one and says it's full. It's no big deal really. I'll try again some other time. I might just need to reboot my PC. I cleared all cookies from chrome and updated also.

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
 
post #4 of 17 (permalink) Old 09-29-2016, 01:38 PM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
Quote:
Originally Posted by BayouVersys View Post
I added vehicle using this link and it my garage now says 1 vehicle in your 0 spot garage. When I log out and back in, my garage still shows the two bikes I originally added but not this one and says it's full. It's no big deal really. I'll try again some other time. I might just need to reboot my PC. I cleared all cookies from chrome and updated also.
This admin account has 4 garages up and all of them are showing when we click Garage.

Can you clear your cache and cookies again, and try to add another?

How are you adding items to your garage? Are you going to Garage in the NavBar > My garage > Add vehicle?

For your garage, I only see two items. Betty and Rouge1. When you added the most recent one, what was the name you used?

Thanks,
- JB
KawiMan is offline  
post #5 of 17 (permalink) Old 09-29-2016, 06:04 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
The one I added with the provided link was called TinaZ. I've tried using the My Garage Add Vehicle as described above. I'll give it a shot clearing cookies and all tomorrow morning.

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
post #6 of 17 (permalink) Old 09-29-2016, 06:08 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
Just did a quick test trying to add from the nav bar. When I clicked add vehicle I get the prompt "Your garage is full". When I hit back on my browser (back to my garage) I see my Z1000SX I added with the supplied link and I'm not signed in anymore. I'll try some stuff you guys suggested tomorrow morning.

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
post #7 of 17 (permalink) Old 09-30-2016, 03:57 PM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
Can you send me the links of both garage pages you used?

I think... there might be two garages


Lee
KawiMan is offline  
post #8 of 17 (permalink) Old 09-30-2016, 06:15 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
This one is my original with two bikes in it.
Kawasaki Versys Forum - Manage My Garage

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
post #9 of 17 (permalink) Old 09-30-2016, 06:17 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
This is the one with my Z1K
Kawasaki Versys Forum - Manage My Garage

Although I copied the address right off my browser, both links will take you to my original 'My Garage'. I give up, like I said it's no big deal....I've just been sitting on my butt for two weeks recovering, I've just been bored and thought it would be something cool to do adding some of my bikes and builds I've done.

My new escape, 16' Gen3 Versys 650ABS

Last edited by BayouVersys; 09-30-2016 at 06:23 PM.
BayouVersys is offline  
post #10 of 17 (permalink) Old 10-03-2016, 11:06 AM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
I hope your recovery is going well.
And we would like to sort this issue out, just in case other members are coming across the same issue.

Let us know if working on another browser works. We have tested creating some new garages and all works well on our side.

Richard.
KawiMan is offline  
post #11 of 17 (permalink) Old 10-03-2016, 01:14 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
Well I successfully added a bike, all was going well and then went to add another one. It added it into the other garage somehow, oh well, it worked kinda!

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
post #12 of 17 (permalink) Old 10-05-2016, 09:09 AM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
I'm seeing the 3 in your garage, but what do you mean by another garage? If it worked, then all good, but you have peaked my curiosity.

Kevin
KawiMan is offline  
post #13 of 17 (permalink) Old 10-05-2016, 10:33 AM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
Yes three in my garage. After I added the third (TinaZ), went to add another....added bike, loaded pics and when I hit save I see a garage with only my Z1KSX and the added bike, the message says something like you have 2 bikes in your 0 spot garage. That's the version of my garage when I added a bike using that original link I was sent. BTW the name of the last bike I added was Bumpy

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
post #14 of 17 (permalink) Old 10-06-2016, 08:57 AM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
Ok. Curiosity not satisfied. When I look at your garage I still only see the 3, and when I look through the Garages manually I can only find the same 3 with your username. When I tried to search for a bike named Bumpy I found nothing. If you can send me a link to that garage, I'll take a look and try to see what's going on.

Kevin
KawiMan is offline  
post #15 of 17 (permalink) Old 10-06-2016, 12:59 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
Okay I figured out how to get to the phantom garage. When I'm logged in I click my garage, once there the three bikes are there and says 3 spots of 10. I click add vehicle, redirect screen comes up and says garage is full and then the phantom garage opens and both bikes are there and it's header says 2 spots of 0, but I'm not logged in anymore either. I have that garage open on another tab right now. The below link is to that one.

Kawasaki Versys Forum - Manage My Garage

Maybe this phantom garage somehow has no correct pathway to associate with all the other garages (lost in the server but exist??) and is not tied to a username? No computer tech just a WAG.

My new escape, 16' Gen3 Versys 650ABS

Last edited by BayouVersys; 10-06-2016 at 01:09 PM.
BayouVersys is offline  
post #16 of 17 (permalink) Old 10-07-2016, 03:43 PM
Administrator
 
Join Date: Aug 2009
Posts: 275
Garage
I can find your phantom garage too, but only when not signed in. When I am signed in, your link take me to my own Garage (filled with test bikes from trouble shooting), but when I am signed out, I get the phantom garage with the 2 bikes and I can even edit them.

All this is interesting, but not yet productive. Let's forget the phantom garage for now. That's not unique to your account I don't think, but more a issue with the site.

When you are in your real garage, trying to add your bike, it still says your garage is full correct? And you are singed in. I've tried resetting your accounts permissions by shuffling you around in usergroups so give adding a new bike another try. Luckily, you can still access the phantom garage to grab your description so you don't have to type it again.

Long weekend coming up for us Canadians. If I get a chance I'll jump online to see if you gave it try

Kevin
KawiMan is offline  
post #17 of 17 (permalink) Old 10-07-2016, 05:14 PM Thread Starter
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 288
Garage
Okay will do. Don't worry about this, enjoy that long weekend!

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome