Yawn!!!!!! - Page 3 - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

 29Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 70 (permalink) Old 02-18-2016, 11:23 AM
Member
 
Cheftyler's Avatar
 
Join Date: Jul 2015
Posts: 484
Garage
Quote:
Originally Posted by Stud Muffin View Post
Ubuntu anyone? Firefox on a Linux OS works pretty good for me. No slave to any of them. Free too.
Not for a self-admitted simple user.

Quote:
Originally Posted by my2wheels View Post
Thnx 2wheels but l did change to the latest Chrome, cleared out my caches, trashes, cupboards & closets & this is still the slowest forum on the internet without a doubt!!!!
l'm now convinced it's all the ads & pop ups that the owners of the site are reaping the benefits of, & judging by the small amount of traffic on here, they have sold themselves well!!!!









Install ad blocker: https://chrome.google.com/webstore/d...biglidom?hl=en
Lours_Polaire likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Cheftyler is offline  
Sponsored Links
Advertisement
 
post #42 of 70 (permalink) Old 02-18-2016, 02:21 PM
Community Manager/Admin
 
VS Jeff's Avatar
 
Join Date: Aug 2015
Location: Chicago
Posts: 64
Garage
Quote:
Originally Posted by VS Jeff View Post
This may help speed things up, see links below:

Clearing cache:
https://kb.iu.edu/d/ahic

PC Maintence:
PC Maintenance: Don?t Spend Money, Cleaning Your Own PC is Easy

Jeff M
Quote:
Originally Posted by twowheels View Post
Suggest getting the latest version of Firefox or Chrome browser (the two mainstream browser options). Some sites can be more sensitive to the browser used than others and it is important to keep current with the frequent upgrades to software. It is also important to have the latest version of Flash, the video playback software used on the Internet.
Quote:
Originally Posted by Cheftyler View Post
Not for a self-admitted simple user.



Install ad blocker: https://chrome.google.com/webstore/d...biglidom?hl=en
All three of these things and you should be golden. If not please post up your device info, software, etc and you might have some hardware or virus issue.

The site seems to check out fine for any virus or issues:
https://www.google.com/transparencyr...akiversys.com/


Jeff M

Jeff
Community Manager/Admin
Motorcycle.com

If you need admin assistance please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
VS Jeff is offline  
post #43 of 70 (permalink) Old 02-18-2016, 05:09 PM
Member
 
Join Date: Mar 2011
Location: Elgin County SW Ontario
Posts: 914
Garage
Quote:
Originally Posted by my2wheels View Post
Thnx 2wheels but l did change to the latest Chrome, cleared out my caches, trashes, cupboards & closets & this is still the slowest forum on the internet without a doubt!!!!
l'm now convinced it's all the ads & pop ups that the owners of the site are reaping the benefits of, & judging by the small amount of traffic on here, they have sold themselves well!)
Well it's nice that you have convinced yourself that the fault lies with the forum: problem solved!... but that doesn't explain why this site is as fast, or faster than every site that I visit regularly.

I don't even see all those ads you refer to. Right now as I type this I don't see one single advertisement on my screen and I don't recall ever seeing one on this forum. I haven't been aware that there are ads or pop-ups here, and I thank you for the heads-up!
But what do I know? As I have been informed here previously,I'm just a kool aid- swilling, deluded iMac owner using Firefox with ad blocker.

For six years I've really enjoyed the delusion!
onewizard likes this.

Last edited by Smiley; 02-18-2016 at 05:13 PM.
Smiley is offline  
 
post #44 of 70 (permalink) Old 02-19-2016, 10:11 AM
Member
 
Cheftyler's Avatar
 
Join Date: Jul 2015
Posts: 484
Garage
Quote:
Originally Posted by Smiley View Post
Well it's nice that you have convinced yourself that the fault lies with the forum: problem solved!... but that doesn't explain why this site is as fast, or faster than every site that I visit regularly.

I don't even see all those ads you refer to. Right now as I type this I don't see one single advertisement on my screen and I don't recall ever seeing one on this forum. I haven't been aware that there are ads or pop-ups here, and I thank you for the heads-up!
But what do I know? As I have been informed here previously,I'm just a kool aid- swilling, deluded iMac owner using Firefox with ad blocker.

For six years I've really enjoyed the delusion!
Well...if you're using an ad blocker you wouldn't see the ads. Hence my suggestion.
VS Jeff likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Cheftyler is offline  
post #45 of 70 (permalink) Old 02-19-2016, 12:13 PM
Member
 
Join Date: Mar 2011
Location: Elgin County SW Ontario
Posts: 914
Garage
Quote:
Originally Posted by Cheftyler View Post
Well...if you're using an ad blocker you wouldn't see the ads. Hence my suggestion.
I was trying to say that but it didn't translate well. My point is that I don't really think that it is the ads that are slowing things down for the op. I can turn off ad blocker and the site still loads just as fast.

I wish that I could help more but I am not familiar with PC hardware or software (Thankfully so!). Good luck.
Smiley is offline  
post #46 of 70 (permalink) Old 02-19-2016, 01:30 PM Thread Starter
Banned
 
Join Date: Sep 2015
Location: NW Arkansas/SW Missouri
Posts: 1,048
Quote:
Originally Posted by Smiley View Post
I was trying to say that but it didn't translate well. My point is that I don't really think that it is the ads that are slowing things down for the op. I can turn off ad blocker and the site still loads just as fast.

I wish that I could help more but I am not familiar with PC hardware or software (Thankfully so!). Good luck.
Sorry Smiley, you were 100% wrong by saying that the ads weren't slowing things down, l got ADBLOCKER via another helpful inmate & all is now well, & to whoever else mentioned it isn't the ads that slow this site down, you may now go & eat your words & serve yourself a good helping of humble pie!!!!..................
my2wheels is offline  
post #47 of 70 (permalink) Old 02-20-2016, 05:40 AM
Member
 
Join Date: Mar 2011
Location: Elgin County SW Ontario
Posts: 914
Garage
Well you should be a happy guy now, but I stand by my experience with this site and my computer. I might suggest that you eat something even more unpalatable.
onewizard likes this.
Smiley is offline  
post #48 of 70 (permalink) Old 02-22-2016, 08:54 AM
Member
 
1stversys's Avatar
 
Join Date: Jul 2015
Location: Southern IL
Posts: 375
Garage
Perhaps it is a issue with your computer, not with the site. Mobile versions all work quick for me, iPhone (safari), and my work computer running Windows 7 (Chrome). I borrowed someones laptop the other day and got on the forum (HP computer, Internet Explorer, Windows 7) and everything was slower than molasses.
So... One of these things is not like the other...

14 Kawasaki Versys 650 ABS (kawi green)
1stversys is offline  
post #49 of 70 (permalink) Old 02-22-2016, 09:09 AM Thread Starter
Banned
 
Join Date: Sep 2015
Location: NW Arkansas/SW Missouri
Posts: 1,048
Quote:
Originally Posted by 1stversys View Post
Perhaps it is a issue with your computer, not with the site.
If you scroll up a few posts you'll see that intermingled with my perpetual sarcasm is a statement that tells you when l installed adblocker it alleviated any "molasses" like slowness & now that the ads are no longer loading constantly, it works great!

So, to sum up.....NO computer issues, too many ads, get rid of ads, problem solved.

The end!
my2wheels is offline  
post #50 of 70 (permalink) Old 02-22-2016, 09:26 AM
Administrator
 
Join Date: Aug 2009
Posts: 259
Garage
You shouldn't be getting any popups when using the site. Can you post a screenshot of what you are seeing? And when was the last time you did a malware check on you computer?

Kevin
onewizard likes this.
KawiMan is offline  
post #51 of 70 (permalink) Old 02-23-2016, 09:16 AM Thread Starter
Banned
 
Join Date: Sep 2015
Location: NW Arkansas/SW Missouri
Posts: 1,048
Exclamation

Sorry Mr Admin, l've no idea how to do a "screenshot" & it doesn't matter anymore because l now don't get them thanks to Adblock!

BUT, this is how many ads have been blocked in about 5 days since I installed the Adblock, & many of them are from this site, but maybe most are from when l sign into my 2 Yahoo e mail accounts!

Blocked ads:
3 on this page
5137 in total>>>>

This is the ads blocked after spending 10mins on this site & going to 7 different pages!!!

Blocked ads:
3 on this page
5197 in total

That's 60ads blocked on here when l checked out maybe 7 different pages!!!!!

Last edited by my2wheels; 02-23-2016 at 09:28 AM.
my2wheels is offline  
post #52 of 70 (permalink) Old 02-23-2016, 12:10 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,588
Quote:
Originally Posted by KawiMan View Post
You shouldn't be getting any popups when using the site. Can you post a screenshot of what you are seeing? And when was the last time you did a malware check on you computer?

Kevin
Both Chrome and shortly Edge will have Add Blocker pro.
I use Chrome while on this site, as fast as any other site or faster.
Only one issue , sometimes when logging in first time, when private messages or likes received etc. , click on to display and it comes up "page not found", repeated tries has the same result. I now hit cancel notification, and come back to it later, so it appears to be some conflict with logging in.
onewizard is offline  
post #53 of 70 (permalink) Old 02-23-2016, 12:24 PM Thread Starter
Banned
 
Join Date: Sep 2015
Location: NW Arkansas/SW Missouri
Posts: 1,048
Quote:
Originally Posted by onewizard View Post
Only one issue , sometimes when logging in first time, when private messages or likes received etc. , click on to display and it comes up "page not found", repeated tries has the same result. I now hit cancel notification, and come back to it later, so it appears to be some conflict with logging in.
Maybe it just doesn't want you to log in!?!?!....hint-hint!
my2wheels is offline  
post #54 of 70 (permalink) Old 02-24-2016, 09:13 AM
Administrator
 
Join Date: Aug 2009
Posts: 259
Garage
Do you mean you get a pop up alert for your notifications? Can you send a screenshot of what you are seeing?

And since there was some confusion of how to do a screenshot, here is a guide.

How to take a screenshot

@my2wheels that many ads is not what you should be seeing. Is it only this site that you are seeing those kind of numbers?

Kevin
KawiMan is offline  
post #55 of 70 (permalink) Old 02-24-2016, 09:38 AM Thread Starter
Banned
 
Join Date: Sep 2015
Location: NW Arkansas/SW Missouri
Posts: 1,048
Quote:
Originally Posted by KawiMan View Post
Do you mean you get a pop up alert for your notifications? Can you send a screenshot of what you are seeing?

And since there was some confusion of how to do a screenshot, here is a guide.

How to take a screenshot

@my2wheels that many ads is not what you should be seeing. Is it only this site that you are seeing those kind of numbers?

Kevin
Hello kevin, & thanks for your help but l DO NOT get pop up adverts or any other adverts now that l have installed ADBLOCKER so there is now nothing to see......Can we now put this thread to sleep?
my2wheels is offline  
post #56 of 70 (permalink) Old 02-25-2016, 09:06 AM
Member
 
Lours_Polaire's Avatar
 
Join Date: Dec 2009
Location: Way up north
Posts: 1,330
Garage
First, use anything BUT internet exploiter, whatever the version

Second, figure out where to empty the cache after you close your browser

For me, I never log in from an already opened window. I close all windows of the browser, open a new one and log on, this way all those f*cker that are trying to follow me have being flushed out of the system (cache, history, other)
This prevent my privacy to be scrutanize AND render my browser more efficient because the cache is empty and also the back and forth of information by said f*cker is limited, hence more cpu/RAM allowed to the page in the browser and less for "Big BrotherS"


Also, someone mentionned Ubuntu, someone replied that Ubuntu was not for someone like you, but if you want to learn a little bit, AND have an older computer laying around, Linux OS are the best, AND free, AND secure (but you have to do the mandatory update) and Ubuntu have made a very user freindly os, packed with a sh*t load of goodies (software, app and others ... You dream it, it's there !!!), and you will not have time to explore all of them in a lifetime ... Nobody would btw, even if you start at 20
My 2 cents

LOP

Last edited by Lours_Polaire; 02-25-2016 at 09:11 AM.
Lours_Polaire is offline  
post #57 of 70 (permalink) Old 02-25-2016, 09:13 AM
Administrator
 
Join Date: Aug 2009
Posts: 259
Garage
Okay, I'm glad the popup ads are not plaguing the site for you anymore. If there is anything else I can help with, please let me know.

Richard.
onewizard likes this.
KawiMan is offline  
post #58 of 70 (permalink) Old 02-26-2016, 05:49 PM
Member
 
Join Date: Oct 2015
Posts: 45
He's old and doesn't seem to know anything about computers so I wouldn't be surprised if he's using Internet Explorer. Like everyone else, it works fine on my end. It's most likely a hardware issue with the computer itself or a setting in your browser that's blocking (or not blocking) something
onewizard and Smiley like this.

Last edited by Chappssss; 02-26-2016 at 05:54 PM.
Chappssss is offline  
post #59 of 70 (permalink) Old 02-26-2016, 05:57 PM Thread Starter
Banned
 
Join Date: Sep 2015
Location: NW Arkansas/SW Missouri
Posts: 1,048
Quote:
Originally Posted by Chappssss View Post
He's old and doesn't seem to know anything about computers so I wouldn't be surprised if he's using Internet Explorer. Like everyone else, it works fine on my end. It's most likely a hardware issue with the computer itself or a setting in your browser that's blocking (or not blocking) something
Are you a French Canadian as well???????
my2wheels is offline  
post #60 of 70 (permalink) Old 02-26-2016, 06:22 PM
Member
 
Join Date: Mar 2011
Location: Elgin County SW Ontario
Posts: 914
Garage
"He's old and doesn't seem to know anything about computers so I wouldn't be surprised if he's using Internet Explorer. Like everyone else, it works fine on my end. It's most likely a hardware issue with the computer itself or a setting in your browser that's blocking (or not blocking) something "

I'm old too, but age has nothing to do with it.
I think that this is more of a case of 'blame the forum for my tech problems'. That is common with people of all ages. I've had to help people much younger than myself with computer use.

Nevertheless, (how's that word for an old fart to use correctly?) I agree with your post, Chappsss.
onewizard likes this.

Last edited by Smiley; 02-26-2016 at 06:27 PM.
Smiley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome