PM Problem - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-20-2017, 03:58 PM Thread Starter
Member
 
Join Date: Mar 2017
Location: Dayton, Ohio
Posts: 9
Garage
PM Problem

So I joined a few weeks ago, and I posted a few posts in my new member thread, but I still cannot send PMs or post replies or post into any forum thread other than this new member thread.

Admin Help?

Thanks!
nathanawill is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-20-2017, 04:38 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,736
More Info Needed

Quote:
Originally Posted by nathanawill View Post
So I joined a few weeks ago, and I posted a few posts in my new member thread, but I still cannot send PMs or post replies or post into any forum thread other than this new member thread.

Admin Help?

Thanks!
I sent a PM, and yes if you can't reply, do it in this thread,
To answer hit quote. I need to know what you are using, laptop, cell phone, what? Also if Firefox, Chrome , Explorer, what version, windows 10 etc.
onewizard is offline  
post #3 of 4 (permalink) Old 03-20-2017, 04:39 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,736
Posted in Members Help and pulling work ticket

I still require as much info as possible, as to browser etc. I have posted in Members Help and will pull a work ticket.

Last edited by onewizard; 03-20-2017 at 04:51 PM.
onewizard is offline  
 
post #4 of 4 (permalink) Old 03-21-2017, 10:05 AM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 2,736
Admin has responded Back NP

Like myself, KawiMan couldn't find anything wrong with your account. I am taking another shot at this, strictly for PM purposes, as to other forum postings, will work that out later.

What I need you to do is click on User CP , which is left of Log Out. Under this heading Settings & Options click on Edit Options, make sure you have the PM check box checked off, go through all the other settings, Make Sure you scroll all the way to the bottom and click Save Changes Once you get PM working, send a short PM to me, will then work on your posting in other forums. I would ask that you do a short post in this thread as well, which gives me a time base.
Edit Avatar
Edit Signature
Edit Email & Password
Edit Options
Edit Ignore List
onewizard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome